elixir-lang 1.6.5-1 source package in Ubuntu

Changelog

elixir-lang (1.6.5-1) unstable; urgency=medium

  [ Antonio Terceiro ]
  * Drop myself from the Uploaders field

  [ Evgeny Golyshev ]
  * New upstream release (Closes: #869030)
    - The tests from the latest version with newer dependencies seem to be
      fine again (Closes: #871120)
  * Substitute alioth for salsa in Vcs-Browser and Vcs-Git fields
  * Add debian/upstream/metadata
  * Remove Testsuite from debian/control
  * Bump Standards-Version to 4.1.4
  * Bump compat version to 10
  * Add docs file containing NOTICE
  * Use only https in Format field of debian/copyright
  * Do not mention lib/elixir/src/elixir_parser.erl in debian/copyright
  * Disable one more rebar3 related test
  * Temporarily disable rebar related test

 -- Evgeny Golyshev <email address hidden>  Wed, 09 May 2018 23:22:08 +0300

Upload details

Uploaded by:
Evgeny Golyshev on 2018-05-23
Uploaded to:
Sid
Original maintainer:
Evgeny Golyshev
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-23 universe misc

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
elixir-lang_1.6.5-1.dsc 2.0 KiB 9a6a6723e0b5e2b5de7d73ae0ac85eb63b20a3e0cbf943fde7bfc8238b80e161
elixir-lang_1.6.5.orig.tar.gz 1.3 MiB 88db52cd3a31caec74770d8de24e868dbb805e0f8d1db1b705906129b48bde84
elixir-lang_1.6.5-1.debian.tar.xz 4.2 KiB b36211b23a2dbe256a7977e14b384bb6c8c759368056c701d6b21652690d968a

Available diffs

No changes file available.

Binary packages built by this source

elixir: functional meta-programming aware language

 Elixir is a functional meta-programming aware language intended primarily for
 developing distributed, fault-tolerant and scalable systems. Elixir source
 code is compiled to bytecode for the Erlang Virtual Machine (EVM), and can use
 Erlang libraries transparently.