enscript 1.6.4-13 source package in Ubuntu

Changelog

enscript (1.6.4-13) unstable; urgency=high

  * debian/patches/506261-buffer-overflows: New patch by Werner Fink to fix
    buffer overflows: CVE-2008-3863, CVE-2008-4306. (Closes: #506261)
  * Urgency set to "high" for RC security bugfix.

 -- Kees Cook <email address hidden>   Thu,  04 Dec 2008 23:07:52 +0000

Upload details

Uploaded by:
Kees Cook on 2008-12-04
Uploaded to:
Jaunty
Original maintainer:
Tim Retout
Architectures:
any
Section:
text
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
enscript_1.6.4.orig.tar.gz 1012.4 KiB 45299a4db47c9c08c3649d4f62b211ae79ef5143360c264a40371a728f6ad99b
enscript_1.6.4-13.diff.gz 90.9 KiB b9721fe5435d6f1fa6113313738a549e580dd59d2319ad1d8d4af52d62a89892
enscript_1.6.4-13.dsc 1010 bytes a09d3f6db4ddf87bfdd9a65d149700b8abc1e999766978db80e8459aef7791c2

View changes file

Binary packages built by this source

enscript: No summary available for enscript in ubuntu jaunty.

No description available for enscript in ubuntu jaunty.