errbot 6.1.1+ds-1 source package in Ubuntu

Changelog

errbot (6.1.1+ds-1) unstable; urgency=medium

  * New upstream version
  * d/control
   - Bump standards version to 4.4.1 (no changes required
     to make package compliant)
   - Add new dependency python3-dulwich to Build-Depends and Depends
  * d/patches: update 0001-Remove-pygments-markdown-lexer-dependency
    patch

 -- Birger Schacht <email address hidden>  Mon, 21 Oct 2019 20:16:07 +0200

Upload details

Uploaded by:
Birger Schacht on 2019-11-10
Uploaded to:
Sid
Original maintainer:
Birger Schacht
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
errbot_6.1.1+ds-1.dsc 2.1 KiB f674e703e60fab23d40aac31e7ab4ee7f894d184b2c4d9a327cb05a350d05505
errbot_6.1.1+ds.orig.tar.gz 1.2 MiB 1607c20bd12027c494b2149f70aa6b454daddae3150603f39dee6a7e14ca181f
errbot_6.1.1+ds-1.debian.tar.xz 5.7 KiB 3d644c5ea25a9693c6a47bdb7e5f5d4975cf76e9c379f24fab92a7a784262d58

Available diffs

No changes file available.

Binary packages built by this source

errbot: Chatbot designed to be simple to extend with plugins written in Python

 Errbot is a chatbot. It allows you to start scripts interactively from your
 chatrooms for any reason: random humour, chatops, starting a build, monitoring
 commits, triggering alerts...
 .
 It is written and easily extensible in Python.