espeak 1.41.01-1ubuntu1 source package in Ubuntu

Changelog

espeak (1.41.01-1ubuntu1) lucid; urgency=low

  * Merge from debian testing, remaining changes:
    - Build big_endian/espeak-phoneme-data.c for use in preparing
      espeak voice metadata for packaging.
    - Do not build with -pedantic.
    - espeak doesn't need to be linked against libstdc++.
    - update espeak manpage with new command-line arguments
    - debian/copyright: updated
    - Build libespeak.a with an additional make call, and copy it from src/
      as it somehow vanishes during the rest of the build.
    - Move phondata-manifest to the platforms/big_endian directory so it
      doesn't get squashed during the package build

espeak (1.41.01-1) unstable; urgency=low

  * New Upstream Version (Closes: Bug#543453)
  * Remove the paragraph about KTTS from the package description
    (Closes: Bug#492000).
 -- Luke Yelavich <email address hidden>   Fri, 06 Nov 2009 16:04:57 +1100

Upload details

Uploaded by:
Luke Yelavich on 2009-11-06
Uploaded to:
Lucid
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
espeak_1.41.01.orig.tar.gz 1.3 MiB c09347a95e93f1af26a225204c059fda81a7945eda82ab5361b06060f0c68ee7
espeak_1.41.01-1ubuntu1.diff.gz 21.3 KiB dc139e3b2bca40dc5ea136984b127af175479103d2c6b041c876cff34d91c889
espeak_1.41.01-1ubuntu1.dsc 1.3 KiB d36b367fe570eb8b4ff4e0b5f82aaf5c67672c4762fd0577cee4017accb54a3c

View changes file

Binary packages built by this source

espeak: No summary available for espeak in ubuntu lucid.

No description available for espeak in ubuntu lucid.

espeak-data: No summary available for espeak-data in ubuntu lucid.

No description available for espeak-data in ubuntu lucid.

espeak-data-udeb: No summary available for espeak-data-udeb in ubuntu lucid.

No description available for espeak-data-udeb in ubuntu lucid.

libespeak-dev: No summary available for libespeak-dev in ubuntu lucid.

No description available for libespeak-dev in ubuntu lucid.

libespeak1: No summary available for libespeak1 in ubuntu lucid.

No description available for libespeak1 in ubuntu lucid.