evince 3.2.1-0ubuntu1 source package in Ubuntu

Changelog

evince (3.2.1-0ubuntu1) oneiric-proposed; urgency=low

  * New upstream release
    - Make sure page labels are valid utf-8 strings in PostScript
      backend (LP: #677971, Carlos Garcia Campos)
    - Update and extend man page, Added documentation for the
      --page-index command line switch, and improved wording a bit at
      various places (Wouter Bolsterlee)
    - Small fixes to markup in help pages (Tiffany Antopolski)
    - Updated transations
 -- Didier Roche <email address hidden>   Mon, 17 Oct 2011 18:22:10 +0200

Upload details

Uploaded by:
Didier Roche on 2011-10-17
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
evince_3.2.1.orig.tar.bz2 4.3 MiB 3e88a55aa13f8e6bc39b9f9e76ecea7c
evince_3.2.1-0ubuntu1.debian.tar.gz 30.8 KiB f3c73b037398268a813958508c757444
evince_3.2.1-0ubuntu1.dsc 2.2 KiB a5dcc1203f5831f1356e5ba694114598

Available diffs

View changes file

Binary packages built by this source

evince: No summary available for evince in ubuntu oneiric.

No description available for evince in ubuntu oneiric.

evince-common: No summary available for evince-common in ubuntu oneiric.

No description available for evince-common in ubuntu oneiric.

evince-dbg: No summary available for evince-dbg in ubuntu oneiric.

No description available for evince-dbg in ubuntu oneiric.

evince-gtk: No summary available for evince-gtk in ubuntu oneiric.

No description available for evince-gtk in ubuntu oneiric.

gir1.2-evince-3.0: No summary available for gir1.2-evince-3.0 in ubuntu oneiric.

No description available for gir1.2-evince-3.0 in ubuntu oneiric.

libevince-dev: No summary available for libevince-dev in ubuntu oneiric.

No description available for libevince-dev in ubuntu oneiric.

libevince3-3: No summary available for libevince3-3 in ubuntu oneiric.

No description available for libevince3-3 in ubuntu oneiric.