expat 1.95.8-3.2 source package in Ubuntu

Changelog

expat (1.95.8-3.2) unstable; urgency=low

  * Non Maintainer Upload
  * Correct mistake in patch for #355937 so that udeb: lines in shlibs file
    actually refer to the udeb package

expat (1.95.8-3.1) unstable; urgency=low

  * Non Maintainer Upload (closes: #355937)
  * Add support for udeb dependency resolution in shlibs file
  * Simplify debian/rules by making use of udeb support in debhelper
  * Update debhelper compatibility to level 5

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  15 Jun 2006 13:48:27 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2006-06-15
Uploaded to:
Edgy
Original maintainer:
Debian XML/SGML Group
Architectures:
any
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
expat_1.95.8.orig.tar.gz 310.9 KiB c6aaa0b427e775a0fd5a956a75ae41e5110f22760723d9bda316100010e891ca
expat_1.95.8-3.2.diff.gz 78.0 KiB d7359a741c8fbf1a69b43014751812bc7bebc676d0a340a9fe9ae59c41ea3c0e
expat_1.95.8-3.2.dsc 689 bytes cc181c2db9a10de8371f76350b7907c51a8ec72fcfece9c4708bed7e7857c49a

View changes file

Binary packages built by this source

expat: No summary available for expat in ubuntu edgy.

No description available for expat in ubuntu edgy.

libexpat1: No summary available for libexpat1 in ubuntu feisty.

No description available for libexpat1 in ubuntu feisty.

libexpat1-dev: No summary available for libexpat1-dev in ubuntu feisty.

No description available for libexpat1-dev in ubuntu feisty.

libexpat1-udeb: No summary available for libexpat1-udeb in ubuntu edgy.

No description available for libexpat1-udeb in ubuntu edgy.