expat 2.0.1-4ubuntu0.9.04.1 source package in Ubuntu

Changelog

expat (2.0.1-4ubuntu0.9.04.1) jaunty-security; urgency=low

  * SECURITY UPDATE: fix DoS via malformed XML
    - update lib/xmltok_impl.c to not access beyond end of input string
    - CVE-2009-2625
  * SECURITY UPDATE: fix DoS via malformed UTF-8 sequences
    - update lib/xmlparse.c to properly recognize the end of a token
    - CVE-2009-3560
 -- Jamie Strandboge <email address hidden>   Tue, 19 Jan 2010 11:38:30 -0600

Upload details

Uploaded by:
Jamie Strandboge on 2010-01-19
Uploaded to:
Jaunty
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
expat_2.0.1.orig.tar.gz 436.0 KiB 847660b4df86e707c9150e33cd8c25bc5cd828f708c7418e765e3e983a2e5e93
expat_2.0.1-4ubuntu0.9.04.1.diff.gz 130.6 KiB be382b36c9678e01c64de133c888dda0caa0522876cb779eacc69979af526b01
expat_2.0.1-4ubuntu0.9.04.1.dsc 1.5 KiB 7e3c416fca500e5241492bc10786e3aa4d695fcf26991a86647014d299f5861d

View changes file

Binary packages built by this source

expat: No summary available for expat in ubuntu jaunty.

No description available for expat in ubuntu jaunty.

lib64expat1: No summary available for lib64expat1 in ubuntu jaunty.

No description available for lib64expat1 in ubuntu jaunty.

lib64expat1-dev: No summary available for lib64expat1-dev in ubuntu jaunty.

No description available for lib64expat1-dev in ubuntu jaunty.

libexpat1: No summary available for libexpat1 in ubuntu jaunty.

No description available for libexpat1 in ubuntu jaunty.

libexpat1-dev: No summary available for libexpat1-dev in ubuntu jaunty.

No description available for libexpat1-dev in ubuntu jaunty.

libexpat1-udeb: No summary available for libexpat1-udeb in ubuntu jaunty.

No description available for libexpat1-udeb in ubuntu jaunty.