fglrx-installer 2:8.552-0ubuntu0.1 source package in Ubuntu

Changelog

fglrx-installer (2:8.552-0ubuntu0.1) intrepid-proposed; urgency=low

  * New upstream version (8-11).
    - Resolves hardware support for r3xx hardware (LP: #284408)

 -- Mario Limonciello <email address hidden>   Thu, 13 Nov 2008 22:37:22 -0600

Upload details

Uploaded by:
Mario Limonciello on 2008-11-14
Uploaded to:
Intrepid
Original maintainer:
Mario Limonciello
Architectures:
amd64 i386
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Intrepid: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
fglrx-installer_8.552.orig.tar.gz 45.2 MiB 223f00919908fbcf2bcd6a1876160e949527e5ed7435deccfd20cbb9118e9a24
fglrx-installer_8.552-0ubuntu0.1.diff.gz 28.5 KiB 60d5fbffeafc6cabf858e87c41f9d04f0302f7d25e4a0d257a31d1103de90b0e
fglrx-installer_8.552-0ubuntu0.1.dsc 1.4 KiB b557ca4e291af4a5d007ec34c9919ee5647d581daa0476e76887e6a84f5b6e62

View changes file

Binary packages built by this source

fglrx-amdcccle: No summary available for fglrx-amdcccle in ubuntu intrepid.

No description available for fglrx-amdcccle in ubuntu intrepid.

fglrx-kernel-source: No summary available for fglrx-kernel-source in ubuntu intrepid.

No description available for fglrx-kernel-source in ubuntu intrepid.

fglrx-modaliases: No summary available for fglrx-modaliases in ubuntu intrepid.

No description available for fglrx-modaliases in ubuntu intrepid.

libamdxvba1: No summary available for libamdxvba1 in ubuntu intrepid.

No description available for libamdxvba1 in ubuntu intrepid.

xorg-driver-fglrx: No summary available for xorg-driver-fglrx in ubuntu intrepid.

No description available for xorg-driver-fglrx in ubuntu intrepid.

xorg-driver-fglrx-dev: No summary available for xorg-driver-fglrx-dev in ubuntu intrepid.

No description available for xorg-driver-fglrx-dev in ubuntu intrepid.