fglrx-installer 2:8.881-0ubuntu4 source package in Ubuntu

Changelog

fglrx-installer (2:8.881-0ubuntu4) oneiric; urgency=low

  * Re-enable grub fb and drop the initramfs hook in favour of
    "alias radeon/lbm_radeon off" (LP: #864149).
 -- Alberto Milone <email address hidden>   Mon, 10 Oct 2011 20:29:27 +0200

Upload details

Uploaded by:
Alberto Milone on 2011-10-10
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
restricted
Architectures:
amd64 i386
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
fglrx-installer_8.881.orig.tar.gz 67.9 MiB b87758f3dce7de2645c2a7a77caa75e7
fglrx-installer_8.881-0ubuntu4.diff.gz 34.3 KiB ec690cb1283b067f89a3981d4614a43a
fglrx-installer_8.881-0ubuntu4.dsc 1.4 KiB d24693d41190028e43fa1522419bed49

View changes file

Binary packages built by this source

fglrx: Video driver for the AMD graphics accelerators

 Video driver for the AMD Radeon and FireGL graphics accelerators.
 .
 This package provides 2D display drivers
 and hardware accelerated OpenGL.

fglrx-amdcccle: No summary available for fglrx-amdcccle in ubuntu oneiric.

No description available for fglrx-amdcccle in ubuntu oneiric.

fglrx-dev: Video driver for the AMD graphics accelerators (devel files)

 Video driver for the AMD Radeon and FireGL graphics accelerators.
 .
 This package provides definitions for the GL and GLX extensions.