Ubuntu

“flashplugin-nonfree” 10.1.82.76ubuntu2 source package in Ubuntu

Changelog

flashplugin-nonfree (10.1.82.76ubuntu2) maverick; urgency=low

  * debian/control: Fix description after 10.1.53.64ubuntu2 update (LP: #614912)
    - Make sure Adobe Flash Player is fully referenced in the description
    - Mozilla browsers no longer are referenced by the Mozilla prefix
 -- Micah Gersten <email address hidden>   Mon, 23 Aug 2010 17:14:03 +0200

Upload details

Uploaded by:
Micah Gersten on 2010-08-23
Sponsored by:
Stefano Rivera
Uploaded to:
Maverick
Original maintainer:
Ubuntu Developers
Component:
multiverse
Architectures:
i386 amd64 lpia
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Maverick: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
flashplugin-nonfree_10.1.82.76ubuntu2.tar.gz 25.3 KiB 92c186d55415aa9cf74a48f18da8ef49
flashplugin-nonfree_10.1.82.76ubuntu2.dsc 963 bytes 16ea02ccc05e8017074424585e190302

Binary packages built by this source

flashplugin-installer: Adobe Flash Player plugin installer

 This package will download the Flash Player from the net. It is a
 Netscape/Mozilla type plugin. Any browser based on Netscape or Mozilla can
 use the Flash plugin. This package currently supports the following browsers:
 Mozilla, Mozilla-Firefox, Firefox, Iceweasel, and Iceape. Also Galeon and
 Epiphany can use the Flash plugin. Konqueror can also use the Flash plugin if
 konqueror-nsplugins is installed.
 .
 WARNING: Installing this Ubuntu package causes the Adobe flash plugin to be
 downloaded from www.adobe.com. The distribution license of the Adobe flash
 plugin is available at www.adobe.com. Installing this Ubuntu package implies
 that you have accepted the terms of that license.

flashplugin-nonfree: Adobe Flash Player plugin installer (transitional package)

 This package is a transitional package that can safely be removed after you installed
 flashplugin-installer.