flightgear-phi 2018.1.1+dfsg1-1 source package in Ubuntu

Changelog

flightgear-phi (2018.1.1+dfsg1-1) unstable; urgency=medium

  * New upstream release.
  * Adjust year in copyright information.
  * Adjust Vcs-* links to point to salsa.d.o.
  * Adjust d/copyright: increase year to 2018, use https for
    the copyright format url.
  * Adjust debian/get-orig-source (and keep it as uscan cannot handle
    that many exclusions from the original tarball).
  * Bump Standards-Version to 4.9.4.
  * Bump d/compat to version 11.

 -- Markus Wanner <email address hidden>  Mon, 14 May 2018 20:39:03 +0200

Upload details

Uploaded by:
Debian FlightGear Crew on 2018-05-24
Uploaded to:
Sid
Original maintainer:
Debian FlightGear Crew
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-24 universe misc

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
flightgear-phi_2018.1.1+dfsg1-1.dsc 1.4 KiB f2aeb7148a6a4210f1b983a769839380904e83c170b66f986a0ec6969a3558e4
flightgear-phi_2018.1.1+dfsg1.orig.tar.bz2 622.3 KiB d0e3ed4849eecf2f7c3eab295a7e505faf4acd2df76ef580aec46898b68a7c08
flightgear-phi_2018.1.1+dfsg1-1.debian.tar.xz 471.2 KiB 7ec98ee534f4b9bb2afcefc20d7e64afa36bb932c678e8e1a30361f013264046

No changes file available.

Binary packages built by this source

flightgear-phi: FlightGear Flight Simulator -- Phi webfrontend

 FlightGear is a free and highly sophisticated flight simulator.
 .
 This package contains the Phi webfrontend.
 .
 This package does not contain the flight simulator itself.
 If you want to fly, install the flightgear package.