gajim-omemo 1.0.0-2 source package in Ubuntu

Changelog

gajim-omemo (1.0.0-2) unstable; urgency=medium

  * Add patch for XEP-0384 compliance. (Closes: #859894)
  * Add patch for XEP-0380 compliance (correct EME element)
  * Add patch to hide lock icon, when OMEMO encryption is disabled
  * Add patch to not handle "normal" messages, prevents crash

 -- W. Martin Borgert <email address hidden>  Sat, 08 Apr 2017 23:09:34 +0000

Upload details

Uploaded by:
W. Martin Borgert on 2017-04-09
Uploaded to:
Sid
Original maintainer:
W. Martin Borgert
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
gajim-omemo_1.0.0-2.dsc 1.9 KiB 4aef74cabca32ca09a4816a4c21655949ba5e95e5c0db63cdccd8e69506bb67b
gajim-omemo_1.0.0.orig.tar.gz 58.2 KiB 84b93acc8b86d4b50b51bd3d4d7f547754e0fb6ff465cc9d715fc35fce805855
gajim-omemo_1.0.0-2.debian.tar.xz 7.3 KiB 3703add626c3cd169fb2b48717c5033cd0bf26803504802ef1bbd2a58312649a

Available diffs

No changes file available.

Binary packages built by this source

gajim-omemo: No summary available for gajim-omemo in ubuntu zesty.

No description available for gajim-omemo in ubuntu zesty.