gambc 4.2.8-2 source package in Ubuntu


gambc (4.2.8-2) unstable; urgency=medium

  * QA upload.
  * Package is orphaned (Bug #677709). Set maintainer to "Debian QA Group".
  * Add build-arch and build-indep targets to debian/rules. Closes: #821984.
  * Drop obsolete DM-Upload-Allowed: control field.

 -- Santiago Vila <email address hidden>  Thu, 28 Jul 2016 10:12:20 +0100

Upload details

Uploaded by:
Debian QA Group on 2016-07-28
Uploaded to:
Original maintainer:
Debian QA Group
any all
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe devel
Zesty release on 2016-10-18 universe devel


File Size SHA-256 Checksum
gambc_4.2.8-2.dsc 1.6 KiB 9f57c3d8416d6de68e8e098b1defb703e4b5500cd67e454d5dc3b9cfb72c1c0d
gambc_4.2.8.orig.tar.gz 13.6 MiB e07d0031e434fc98a8b3ac136fe2426280cc342b8e3b3a325c7348938d5bae11
gambc_4.2.8-2.diff.gz 11.2 KiB 32ba76ab4dea10917657b80173cc98b6b9e818b55784b9360708a166a8f7485c

Available diffs

No changes file available.

Binary packages built by this source

gambc: Gambit Scheme interpreter and compiler

 The gambc package includes a Scheme interpreter and a Scheme compiler which
 can be used to build standalone executables. The thread system is very
 efficient and can support millions of concurrent processes.
 The Gambit system conforms to the R4RS, R5RS and IEEE Scheme standards. The
 full numeric tower is implemented, including: infinite precision integers
 (bignums), rationals, inexact reals (floating point numbers), and complex
 numbers. Gambit supports a number of extensions to the standards.

gambc-doc: No summary available for gambc-doc in ubuntu yakkety.

No description available for gambc-doc in ubuntu yakkety.

libgambc4: shared library for the Gambit-C interpreter and compiler

 The package includes libgambc4, which is necessary to run the gsi interpreter
 and the gsc compiler. It also includes the _gambc.c base link file and the
 gambit.h header file necessary to use the compiler.

libgambc4-dev: header file and link for the Gambit-C shared library

 The package includes gambit.h and the link. libgambit.a is
 not required on Debian because libgambc is only linked using the gsc