gap-io 4.5.0+ds-1 source package in Ubuntu

Changelog

gap-io (4.5.0+ds-1) unstable; urgency=medium

  * New upstream minor version.
  * Debianization:
    - debian/copyright:
      - Files-Excluded field, refresh;
      - update;
    - debian/watch:
      - version, bump to version 4;
      - repack policy, revisit;
    - debian/control:
      - debhelper, bump to 10;
      - Standards Version, bump to 4.1.1 (no change);
      - Depends field, bump to gap 4r8p8;
    - debian/patches/*:
      - d/p/debianization.patch, update;
    - debian/rules:
      - debhelper, bump to 10;
      - get-orig-source target, bump to version 4;
    - debian/clean, refresh;
    - debian/makedoc.g, refresh;
    - debian/tests/*, introduce.

 -- Jerome Benoit <email address hidden>  Sat, 25 Nov 2017 13:11:29 +0000

Upload details

Uploaded by:
Debian Science Team on 2017-11-25
Uploaded to:
Sid
Original maintainer:
Debian Science Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-11-26 universe misc

Downloads

File Size SHA-256 Checksum
gap-io_4.5.0+ds-1.dsc 2.8 KiB 4bd4eefcdf81cd447cecdf1f3c08e579861cc007c37fc092e02ce9c532c58892
gap-io_4.5.0+ds.orig.tar.xz 91.3 KiB 56f4c6077dc2527a51bcb37651a121fd0d1010561ef56f10634b16c2196b12b3
gap-io_4.5.0+ds-1.debian.tar.xz 5.7 KiB e57582ecf8539e8b3fa321c03f529d6e528b516df94976277027742195ec9efa

Available diffs

No changes file available.

Binary packages built by this source

gap-io: low level C library IO bindings for GAP

 GAP is a system for computational discrete algebra with particular
 emphasis on computational group theory, but which has already proved
 useful also in other areas.
 .
 This package allows GAP to access UNIX I/O C-library functions.

gap-io-dbgsym: debug symbols for gap-io