gap-polycyclic 2.11-3 source package in Ubuntu

Changelog

gap-polycyclic (2.11-3) unstable; urgency=low

  * patch: doc-makefile: 
     - use gzip --no-name
     - install the bib files.
  * debian/watch: add opt=passive
  * debian/control:
   - Bump Standards-Version to 3.9.7.
  * debian/rules:
   - run tests, but ignore results (they are currently broken).

 -- Bill Allombert <email address hidden>  Sat, 21 May 2016 23:39:41 +0200

Upload details

Uploaded by:
Bill Allombert on 2016-07-26
Uploaded to:
Sid
Original maintainer:
Bill Allombert
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe misc
Bionic release on 2017-10-24 universe misc
Artful release on 2017-04-20 universe misc

Builds

Yakkety: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
gap-polycyclic_2.11-3.dsc 1.8 KiB 0036887c3c9b2d31dea932a59d21264097fd1f725fd3c7b580eba9d87475dd55
gap-polycyclic_2.11.orig.tar.bz2 636.4 KiB 90ab6718b41d753a286f6fcbc32018c49bee57b92e49450b1f5d93697c72bc1a
gap-polycyclic_2.11-3.debian.tar.xz 2.9 KiB dd61d90b04595e270f4c30956c7bb95822c90e281d912e2adc1d51e5f467787d

Available diffs

No changes file available.

Binary packages built by this source

gap-polycyclic: GAP Polycyclic - Computation with polycyclic groups

 GAP is a system for computational discrete algebra, with particular emphasis
 on Computational Group Theory. GAP provides a programming language, a library
 of thousands of functions implementing algebraic algorithms written in the GAP
 language as well as large data libraries of algebraic objects. GAP is used in
 research and teaching for studying groups and their representations, rings,
 vector spaces, algebras, combinatorial structures, and more.
 .
 GAP Polycyclic is a package for computation with polycyclic groups, by Bettina
 Eick, Max Horn and Werner Nickel.