gauche-c-wrapper 0.6.1-8 source package in Ubuntu

Changelog

gauche-c-wrapper (0.6.1-8) unstable; urgency=medium

  * debian/control (Standards-Version): Conforms to 3.9.8.
  (Build-Depends): This is for new gauche-dev (>= 0.9.5).
  (Depends): Add gauche-dev.  Add gcc (Closes: #822250)
  * debian/patches/series: Update.
  * debian/patches/05_cflags.patch: New.

 -- NIIBE Yutaka <email address hidden>  Wed, 26 Oct 2016 10:32:39 +0900

Upload details

Uploaded by:
Debian Gauche Maintainers on 2016-10-26
Uploaded to:
Sid
Original maintainer:
Debian Gauche Maintainers
Architectures:
any
Section:
lisp
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe interpreters
Bionic release on 2017-10-24 universe interpreters
Artful release on 2017-04-20 universe interpreters

Downloads

File Size SHA-256 Checksum
gauche-c-wrapper_0.6.1-8.dsc 1.8 KiB 31e07372f45ac0c53f6d20ae46e778b8adefd6860265f0789c280cfd8e7f5de4
gauche-c-wrapper_0.6.1.orig.tar.gz 824.2 KiB 348c257fa00990150430e8452418004d2de7e2f12420e3d52523497a1b4de035
gauche-c-wrapper_0.6.1-8.debian.tar.xz 6.0 KiB e046929e82729f4ff9f0265535d5e907ec53e27c473341d4167b82504e37f982

Available diffs

No changes file available.

Binary packages built by this source

gauche-c-wrapper: No summary available for gauche-c-wrapper in ubuntu zesty.

No description available for gauche-c-wrapper in ubuntu zesty.

gauche-c-wrapper-dbgsym: No summary available for gauche-c-wrapper-dbgsym in ubuntu zesty.

No description available for gauche-c-wrapper-dbgsym in ubuntu zesty.