gdebi 0.8.2ubuntu1 source package in Ubuntu

Changelog

gdebi (0.8.2ubuntu1) precise; urgency=low

  * debian/control:
    - Use '>= 2.6' for X-Python-Version instead of 'all', because 'all'
      isn't allowed with dh_python2.  Fixes FTBFS.  Debian bug #648229
 -- Michael Terry <email address hidden>   Wed, 09 Nov 2011 14:10:52 -0500

Upload details

Uploaded by:
Michael Terry on 2011-11-09
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
gdebi_0.8.2ubuntu1.tar.gz 212.4 KiB c55109b413bc55cbaf2da1b76e74ca4fc7d5f18e12517f91e1d6c614ec48a343
gdebi_0.8.2ubuntu1.dsc 1.0 KiB 6c897667fda636864443822f3c9c87b5a9647f191eab1631e0b3fcb1bc1d9634

Available diffs

View changes file

Binary packages built by this source

gdebi: simple tool to install deb files - GNOME GUI

 gdebi lets you install local deb packages resolving and installing
 its dependencies. apt does the same, but only for remote (http, ftp)
 located packages.
 .
 This package contains the graphical user interface.

gdebi-core: simple tool to install deb files

 gdebi lets you install local deb packages resolving and installing
 its dependencies. apt does the same, but only for remote (http, ftp)
 located packages.
 .
 This package contains the libraries and command-line utility.

gdebi-kde: simple tool to install deb files - KDE GUI

 gdebi lets you install local deb packages resolving and installing
 its dependencies. apt does the same, but only for remote (http, ftp)
 located packages.
 .
 This package contains the KDE user interface.