gimp 2.6.11-2ubuntu4.2 source package in Ubuntu

Changelog

gimp (2.6.11-2ubuntu4.2) oneiric-security; urgency=low

  * SECURITY UPDATE: code execution via malformed xwd files
    - debian/patches/CVE-2012-5576.patch: validate sizes in
      plug-ins/common/file-xwd.c.
    - CVE-2012-5576
 -- Marc Deslauriers <email address hidden>   Thu, 06 Dec 2012 13:33:56 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2012-12-06
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Desktop
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gimp_2.6.11.orig.tar.bz2 15.7 MiB 9b6d08d0803b3912ea596d1b77b9c21ee13778c23388a225c004b8c1587cb0a1
gimp_2.6.11-2ubuntu4.2.debian.tar.gz 53.1 KiB 621bd7386bfc386aabb304dc9ebcb94a03dec36e0e78d66e2bb02c03c7aeeea5
gimp_2.6.11-2ubuntu4.2.dsc 2.7 KiB 40e762adc5d6fa7a2f48ed0206993d822942e3f7bd8789563519b7f2f9123426

View changes file

Binary packages built by this source

gimp: No summary available for gimp in ubuntu oneiric.

No description available for gimp in ubuntu oneiric.

gimp-data: No summary available for gimp-data in ubuntu oneiric.

No description available for gimp-data in ubuntu oneiric.

gimp-dbg: No summary available for gimp-dbg in ubuntu oneiric.

No description available for gimp-dbg in ubuntu oneiric.

libgimp2.0: No summary available for libgimp2.0 in ubuntu oneiric.

No description available for libgimp2.0 in ubuntu oneiric.

libgimp2.0-dev: No summary available for libgimp2.0-dev in ubuntu oneiric.

No description available for libgimp2.0-dev in ubuntu oneiric.

libgimp2.0-doc: No summary available for libgimp2.0-doc in ubuntu oneiric.

No description available for libgimp2.0-doc in ubuntu oneiric.