gkrellm-volume 2.1.13-1.1 source package in Ubuntu

Changelog

gkrellm-volume (2.1.13-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Update packaging to modern standards (Closes: #800295, #817340).
  * Add Homepage.
  * Enable all hardening options.
  * Enable -Wl,--as-needed.
  * Disable unconditional stripping (Closes: #437034).

 -- Andrey Rahmatullin <email address hidden>  Sun, 20 Nov 2016 19:32:28 +0500

Upload details

Uploaded by:
Sjoerd Simons on 2016-12-01
Uploaded to:
Sid
Original maintainer:
Sjoerd Simons
Architectures:
any
Section:
sound
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Zesty proposed on 2016-12-02 universe sound

Downloads

File Size SHA-256 Checksum
gkrellm-volume_2.1.13-1.1.dsc 1.8 KiB 06eea55af2d1bfdc7ce5265a4f402a3d31fd1723b299f3b80cbf03a1239f184a
gkrellm-volume_2.1.13.orig.tar.gz 41.1 KiB 556816e307e84b4b1551c2284d92cefcd930cc2dd2c0a31b3562c72344ee0bac
gkrellm-volume_2.1.13-1.1.debian.tar.xz 2.3 KiB 30cfc90b70dcbcb18087d26c93cc38d3fca9263686c6c1c756ad2215e64440a8

No changes file available.

Binary packages built by this source

gkrellm-volume: A mixer plugin for GKrellM

 This GKrellM plugin allows you to control the mixer of your soundcard.

gkrellm-volume-dbgsym: debug symbols for package gkrellm-volume

 This GKrellM plugin allows you to control the mixer of your soundcard.