gnome-mousetrap 0.4-1 source package in Ubuntu

Changelog

gnome-mousetrap (0.4-1) unstable; urgency=low

  * New git snapshot (Closes: Bug#568858).
  * Switch to 3.0 (quilt) format and bz2 compression.
  * debian/control: Bump Standards-Version to 3.8.4 (no change needed).
  * debian/control: Now build-depend on python2.6-dev, and on python-gnome2
    (>= 2.28.0-2) since gnome-mousetrap now needs python2.6. Depend on
    python-opencv (>= 2.0.0-4) to get python2.6 build.
  * debian/rules: Set PYTHON to python2.6.
  * debian/pyversions: Set to 2.6-.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  21 Jun 2010 18:55:46 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-06-21
Uploaded to:
Maverick
Original maintainer:
Debian Accessibility Team
Architectures:
all
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Maverick: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
gnome-mousetrap_0.4.orig.tar.gz 1.4 MiB 8a72717252d325af2bc45ba7e589a921a6f0f6f143f36d44f0c9eb812d401f4d
gnome-mousetrap_0.4-1.debian.tar.bz2 9.2 KiB e8c890dd357b00d875328e5ff54890e56fb1e4b08681ae19931dd50b12263c1e
gnome-mousetrap_0.4-1.dsc 1.5 KiB 5f523a029ec4802541d831584d9b65070a65d7683448702d6615288653bc0525

Available diffs

View changes file

Binary packages built by this source

gnome-mousetrap: No summary available for gnome-mousetrap in ubuntu natty.

No description available for gnome-mousetrap in ubuntu natty.