Change log for gnome-netstatus package in Ubuntu

124 of 24 results
Deleted in oneiric-release on 2013-06-04 (Reason: old gnome-panel 2 applet, unmaintained)
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
gnome-netstatus (2.28.1-1ubuntu1) maverick; urgency=low

  * Merge from debian unstable (LP: #596276), remaining changes:
    - debian/patches/03-use_aspect_correct_icon_scaling.patch:
      + Use aspect correct icon scaling.
    - debian/rules:
      + added back -Wl,--as-needed to CFLAGS to get rid of useless
        dependencies.
    - debian/control.in:
      + removed libgnomeui-dev B-D.
      + add Vcs-Bzr tag

Available diffs

Superseded in maverick-release on 2010-06-23
Obsolete in lucid-release on 2016-10-26
gnome-netstatus (2.28.0-1ubuntu1) lucid; urgency=low

  * Merge from debian unstable, remaining changes:
    * debian/patches/03-use_aspect_correct_icon_scaling.patch:
      - Use aspect correct icon scaling.
    * debian/rules:
      - added back -Wl,--as-needed to CFLAGS to get rid of useless
        dependencies.
    * debian/control.in:
      - removed libgnomeui-dev B-D.

Available diffs

Superseded in lucid-release on 2009-11-04
Obsolete in karmic-release on 2013-03-04
gnome-netstatus (2.26.0-1ubuntu1) karmic; urgency=low

  * Merge with Debian unstable, remaining changes: (LP: #390440)
    - debian/rules:
      - Add -Wl,--as-needed to CFLAGS to get rid of useless dependencies (amongst them libgnutls11).
    - debian/control.in:
      - Remove libgnomeui-dev build-depend
    - debian/patches/03-use_aspect_correct_icon_scaling.patch:
      - Use aspect correct icon scaling.

Superseded in karmic-release on 2009-06-22
Obsolete in jaunty-release on 2013-02-28
Superseded in jaunty-release on 2009-04-03
gnome-netstatus (2.26.0-0ubuntu2) jaunty; urgency=low

  * No-change rebuild to fix lpia shared library dependencies.

 -- Matthias Klose <email address hidden>   Sun, 22 Mar 2009 16:46:50 +0100

Available diffs

Superseded in jaunty-release on 2009-03-22
gnome-netstatus (2.26.0-0ubuntu1) jaunty; urgency=low

  * New upstream release: (LP: #340775)
   + Updates, deprecations
    - Don't single include GTK+
    - Use gtk_show_uri instead of gnome_help.
    - Use gtk_show_about_dialog instead of g_object_new. This fixes the
    missing icon and the un-Close-able about dialog. (LP: #289649)
    - Use g_ascii_strncasecmp instead of g_strncasecmp, which is deprecated.
    - Remove libgnome dependency.
    * Remove deprecated GTK+ symbols in gnome-netstatus.
    Patch by Maxim Ermilov.
    - Use gtk-about instead of gnome-stock-about for the about icon.
   + Fixes
    - Remove useless GtkLabels that were used for alignment (!) and marked
    for translation.
    - Make applet tooltip show device status. (LP: #12744)
    - Remove an useless \n in the copyright, rename translator_credits to
    translator-credits.
    - Obey Fitt's law in the panel applet.
   + new and updated translations (it, ca, el, pt_BR, ar, be@latin, ku, tr,
     ca, es, et, nb, pt_BR, de, mg, he, ko, lv, ps, fi, vi, zh_HK, zh_TW,
     th, bg, sv, eu, nl, hu, pl, lt, te, or, cs, ml, fr, en_GB, crh, ro, gu,
     pt)
  * debian/control.in:
    - add Vcs-Bzr tag
    - remove libgnomeui-dev b-d and bump libgtk2.0-dev to 2.14.0
    - re-generate debian/control

 -- Didier Roche <email address hidden>   Tue, 10 Mar 2009 22:54:10 +0100

Available diffs

Superseded in jaunty-release on 2009-03-16
Obsolete in intrepid-release on 2013-02-20
gnome-netstatus (2.12.2-0ubuntu1) intrepid; urgency=low

  * New upstream version

 -- Sebastien Bacher <email address hidden>   Wed, 24 Sep 2008 18:39:31 +0200

Available diffs

Superseded in intrepid-release on 2008-09-24
gnome-netstatus (2.12.1-2ubuntu2) intrepid; urgency=low

  Drop all gksu network-admin patches, it uses policykit:
    - debian/patches/01_network-admin_sudo.patch:
  (thanks to seb128)

 -- Mirco Mueller (MacSlow) <email address hidden>   Mon, 23 Jun 2008 18:34:19 +0200

Available diffs

Superseded in intrepid-release on 2008-06-23
gnome-netstatus (2.12.1-2ubuntu1) intrepid; urgency=low

  * Merge with Debian:
    - debian/patches/01_use-gksu.patch: Dropped.
    + debian/patches/01_network-admin_sudo.patch:
      Use gksu for network-admin.
    + debian/patches/03-use_aspect_correct_icon_scaling.patch:
      Use aspect correct icon scaling.
    + debian/rules:Add -Wl,--as-needed to CFLAGS to get rid of
      useless dependencies (amongst them libgnutls11).

Superseded in intrepid-release on 2008-06-23
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
gnome-netstatus (2.12.1-1ubuntu1) gutsy; urgency=low

  * Merge with Debian:
    - debian/patches/01_use-gksu.patch: Dropped.
    + debian/patches/01_network-admin_sudo.patch:
      Use gksu for network-admin.
    + debian/patches/03-use_aspect_correct_icon_scaling.patch:
      Use aspect correct icon scaling.
    + debian/rules:Add -Wl,--as-needed to CFLAGS to get rid of
      useless dependencies (amongst them libgnutls11).

 -- Christian Bjaelevik <email address hidden>   Fri, 27 Apr 2007 18:28:12 +0200
Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
gnome-netstatus (2.12.1-0ubuntu3) feisty; urgency=low

  * Change from Debian
    debian/patches/interface_selection.patch: "patch from upstream bugzilla
    to fix the a bug in the interface selection interface (closes: #347340)."
    (Ubuntu: #21234)

 -- Sebastien Bacher <email address hidden>   Tue,  3 Apr 2007 19:21:11 +0200
Superseded in feisty-release on 2007-04-03
gnome-netstatus (2.12.1-0ubuntu2) feisty; urgency=low

  * debian/patches/03-use_aspect_correct_icon_scaling.patch :
     - Fix the icone scale issue. Was dropped in the last update.
     - Put it in a patch to avoid dropping it again.

 -- Florent Mertens <email address hidden>   Tue, 13 Feb 2007 22:41:13 +0100
Superseded in feisty-release on 2007-02-15
gnome-netstatus (2.12.1-0ubuntu1) feisty; urgency=low

  * New upstream release:
    - Fixes: Warning fixes,
    - Doc Translators: bg, es, fr, nl pa, ru, sv.
    - Translators: ar, bn_IN, bn, de, dz, es, , fi, fr, gl, he, hu, it, , ka,
      lt, lv, mg, ml, mn, mr, ne, nn, or, pa, pl, pt_BR, ru, sl, sr, sv, th,
      zh_CN, zh_HK.

 -- Daniel Holbach <email address hidden>   Tue, 13 Feb 2007 12:24:51 +0100
Obsolete in edgy-updates on 2008-06-19
gnome-netstatus (2.12.0-5ubuntu7) edgy-updates; urgency=low

  * No-change upload to edgy-updates.
  * Thanks to Simon Law for verifying the fix.

Superseded in feisty-release on 2007-02-13
gnome-netstatus (2.12.0-5ubuntu8) feisty; urgency=low

  * Upload of the edgy-proposed version to feisty

 -- Sebastien Bacher <email address hidden>   Wed, 20 Dec 2006 11:27:48 +0100
Deleted in edgy-proposed on 2008-01-28 (Reason: moved to -updates)
gnome-netstatus (2.12.0-5ubuntu7~prop1) edgy-proposed; urgency=low

  * Add debian/patches/01_network-admin_sudo.patch:
    - Call network-admin through gksu.
    - This is necessary due to fixing system-tools-backends to only allow
      access to root (bug LP#59946).

 -- Martin Pitt <email address hidden>   Tue,  5 Dec 2006 17:08:00 +0000
Superseded in feisty-release on 2006-12-20
Obsolete in edgy-release on 2008-06-19
gnome-netstatus (2.12.0-5ubuntu6) edgy; urgency=low

  * debian/patches/01_use-gksu.patch:
    - no need to run network-admin with sudo on edgy,
      issue pointed by "mrwho" on GNOME #354536

 -- Sebastien Bacher <email address hidden>   Wed, 11 Oct 2006 16:13:16 +0200
Superseded in edgy-release on 2006-10-11
gnome-netstatus (2.12.0-5ubuntu5) edgy; urgency=low

  * Use aspect correct icon scaling (Closes: Malone: 57626)
    Thanks to Frank Schoep

 -- Paul Sladen <email address hidden>   Thu, 05 Oct 2006 10:54:17 +0100
Superseded in edgy-release on 2006-10-05
Obsolete in dapper-release on 2011-09-06
gnome-netstatus (2.12.0-5ubuntu4) dapper; urgency=low

  * No changes upload to use dh_iconcache.

 -- Daniel Holbach <email address hidden>   Fri, 28 Apr 2006 16:32:25 +0200
Superseded in dapper-release on 2006-04-28
gnome-netstatus (2.12.0-5ubuntu3) dapper; urgency=low

  * debian/rules: Add -Wl,--as-needed to CFLAGS to get rid of useless
    dependencies (amongst them libgnutls11).

 -- Martin Pitt <email address hidden>   Thu,  2 Mar 2006 15:54:12 +0100
Superseded in dapper-release on 2006-03-02
gnome-netstatus (2.12.0-5ubuntu2) dapper; urgency=low

  * Rebuild to get gettext translation domain into .server file.

 -- Martin Pitt <email address hidden>   Thu, 23 Feb 2006 13:14:47 +0100
Superseded in dapper-release on 2006-02-23
Superseded in dapper-release on 2006-02-03
gnome-netstatus (2.12.0-5ubuntu1) dapper; urgency=low


  * Sync with Debian
  * debian/patches/01_use-gksu.patch:
    - use gksudo instead of gksu

 -- Sebastien Bacher <email address hidden>  Sat, 14 Jan 2006 17:22:42 +0100
Superseded in dapper-release on 2006-01-31
Obsolete in breezy-release on 2008-03-25
gnome-netstatus (2.12.0-0ubuntu1) breezy; urgency=low


  * New upstream version.

 -- Sebastien Bacher <email address hidden>  Tue,  6 Sep 2005 12:06:43 +0200
Obsolete in hoary-release on 2008-03-19
gnome-netstatus (2.10.0-0ubuntu1) hoary; urgency=low


  * New upstream release.
  * debian/watch:
    - updated.

 -- Sebastien Bacher <email address hidden>  Mon,  7 Mar 2005 12:56:49 +0100
Obsolete in warty-release on 2008-01-09
gnome-netstatus (2.8.0-0ubuntu1) warty; urgency=low


  * New upstream release.

 -- Sebastien Bacher <email address hidden>  Tue, 14 Sep 2004 11:30:58 +0200
124 of 24 results