gnome-user-docs outdated

Bug #96060 reported by Matthew East on 2007-03-25
2
Affects Status Importance Assigned to Milestone
gnome-user-docs (Ubuntu)
Undecided
Unassigned

Bug Description

Feisty currently has 2.16 of this package, don't we get 2.18 as part of the general Gnome uploads?

http://ftp.gnome.org/pub/gnome/sources/gnome-user-docs/2.18/

Henrik Nilsen Omma (henrik) wrote :

Assigning to the ubuntu-doc team. Is this a result of merging the menu items? Has the content been moved and should this package have been removed, or has it simply missed the merge?

Changed in gnome-user-docs:
assignee: nobody → ubuntu-doc
status: Unconfirmed → Needs Info
Matthew East (mdke) wrote :

As per discussion on the ubuntu-desktop mailing list, this problem was caused by the duplication of packages in the archive between gnome2-user-docs (main) and gnome-user-docs (universe). The former has been removed and the latter moved to main, so the bug is now fixed.

The ubuntu-docs team doesn't take care of this package.

Changed in gnome-user-docs:
assignee: ubuntu-doc → nobody
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers