gnupg 1.4.14-1ubuntu2.1 source package in Ubuntu

Changelog

gnupg (1.4.14-1ubuntu2.1) saucy-security; urgency=low

  * SECURITY UPDATE: RSA Key Extraction via Low-Bandwidth Acoustic
    Cryptanalysis attack
    - debian/patches/CVE-2013-4576.patch: Use blinding for the RSA secret
      operation in cipher/random.*, cipher/rsa.c, g10/gpgv.c. Normalize the
      MPIs used as input to secret key functions in cipher/dsa.c,
      cipher/elgamal.c, cipher/rsa.c.
    - CVE-2013-4576
 -- Marc Deslauriers <email address hidden>   Wed, 18 Dec 2013 11:08:33 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2013-12-18
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
gnupg_1.4.14.orig.tar.gz 4.9 MiB 63f43ee0b5734a97c2c791428e1d8062
gnupg_1.4.14-1ubuntu2.1.debian.tar.gz 36.4 KiB ba2a9075f1f860e767c5bcba8a0e6ff2
gnupg_1.4.14-1ubuntu2.1.dsc 2.3 KiB 3b42932bd87123b01f78b95d48dfe78b

View changes file

Binary packages built by this source

gnupg: No summary available for gnupg in ubuntu saucy.

No description available for gnupg in ubuntu saucy.

gnupg-curl: No summary available for gnupg-curl in ubuntu saucy.

No description available for gnupg-curl in ubuntu saucy.

gnupg-udeb: No summary available for gnupg-udeb in ubuntu saucy.

No description available for gnupg-udeb in ubuntu saucy.

gpgv: No summary available for gpgv in ubuntu saucy.

No description available for gpgv in ubuntu saucy.

gpgv-udeb: No summary available for gpgv-udeb in ubuntu saucy.

No description available for gpgv-udeb in ubuntu saucy.