gpgme1.0 1.2.0-1.2ubuntu1.1 source package in Ubuntu

Changelog

gpgme1.0 (1.2.0-1.2ubuntu1.1) lucid-security; urgency=medium

  * SECURITY UPDATE: denial of service via different line lengths
    - debian/patches/CVE-2014-3564.dpatch: correctly calculate size of
      buffers in src/engine-gpgsm.c.
    - CVE-2014-3564
 -- Marc Deslauriers <email address hidden>   Fri, 01 Aug 2014 09:45:06 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2014-08-01
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libdevel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lucid updates on 2014-08-06 main libdevel
Lucid security on 2014-08-06 main libdevel

Downloads

File Size SHA-256 Checksum
gpgme1.0_1.2.0.orig.tar.gz 1.1 MiB b57e48e71ca507ef7ec1acc2370e007dee36a60ac26699102f35a4312c121f77
gpgme1.0_1.2.0-1.2ubuntu1.1.diff.gz 571.5 KiB 4e310c3ff5b777d1078d2a3f951c7928178cb973ef78ad1e0edf96d67f96a445
gpgme1.0_1.2.0-1.2ubuntu1.1.dsc 1.9 KiB d0e8401b2f5bad056fd7a767685a788d57373db372d4bb5283649a4cca3bfddf

View changes file

Binary packages built by this source

libgpgme11: GPGME - GnuPG Made Easy

 GPGME is a wrapper library which provides a C API to access some of the
 GnuPG functions, such as encrypt, decrypt, sign, verify, ...

libgpgme11-dev: GPGME - GnuPG Made Easy

 GPGME is a wrapper library which provides a C API to access some of the
 GnuPG functions, such as encrypt, decrypt, sign, verify, ...
 .
  This package contains the headers and other files needed to compile
 against this library.