gss 1.0.3-2 source package in Ubuntu

Changelog

gss (1.0.3-2) unstable; urgency=low


  * Move to collab-maint.
  * Add debian/gbp.conf and update debian/README.source.

 -- Simon Josefsson <email address hidden>  Tue, 21 Apr 2015 10:56:03 +0200

Upload details

Uploaded by:
Debian GSS Team on 2015-04-21
Uploaded to:
Sid
Original maintainer:
Debian GSS Team
Architectures:
any all
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe net
Xenial release on 2015-10-22 universe net

Downloads

File Size SHA-256 Checksum
gss_1.0.3-2.dsc 1.8 KiB b19198f5887dcf73c8d72949fbdc4ebe9022217e34456c6517df710d334c4839
gss_1.0.3.orig.tar.gz 2.1 MiB ff919ddc731531d65e27d7ababdc361aae05ada5f1a6dd60703d153307dcdeeb
gss_1.0.3-2.debian.tar.xz 55.8 KiB 776996da421307920bf8edd6acb533a47b98371a4424825df9888420c36c8bbc

Available diffs

No changes file available.

Binary packages built by this source

gss-doc: Documentation for GSS (except man pages)

 The GNU Generic Security Service Library (GSSLib) is a free
 implementation of the GSS-API security framework. GSSLib uses Shishi
 to implement the Kerberos V5 mechanism, but is flexible enough to
 support other mechanisms too.
 .
 This package contain the manual in HTML, PDF and Info formats, and
 API reference in GTK-DOC and Devhelp formats.

gss-man: No summary available for gss-man in ubuntu yakkety.

No description available for gss-man in ubuntu yakkety.

libgss-dbg: No summary available for libgss-dbg in ubuntu zesty.

No description available for libgss-dbg in ubuntu zesty.

libgss-dev: No summary available for libgss-dev in ubuntu zesty.

No description available for libgss-dev in ubuntu zesty.

libgss-dev-dbgsym: debug symbols for package libgss-dev

 The GNU Generic Security Service Library (GSSLib) is a free
 implementation of the GSS-API security framework. GSSLib uses Shishi
 to implement the Kerberos V5 mechanism, but is flexible enough to
 support other mechanisms too.
 .
 This package contain files for developing programs with GSS support,
 including the header file and static library, and a tool to explain
 GSS-API error codes.

libgss3: No summary available for libgss3 in ubuntu wily.

No description available for libgss3 in ubuntu wily.

libgss3-dbgsym: debug symbols for package libgss3

 The GNU Generic Security Service Library (GSSLib) is a free
 implementation of the GSS-API security framework. GSSLib uses Shishi
 to implement the Kerberos V5 mechanism, but is flexible enough to
 support other mechanisms too.
 .
 This package contains the GSS library.