gst-plugins-base0.10 0.10.21-1 source package in Ubuntu

Changelog

gst-plugins-base0.10 (0.10.21-1) experimental; urgency=low

  * New upstream release, 'We Could Be Wrong':
    + debian/rules:
      - Build depend on gstreamer >= 0.10.21.
    + debian/build-deps.in:
      - Build depend on GTK >= 2.12 for some tests.

gst-plugins-base0.10 (0.10.20-3) experimental; urgency=low

  * debian/control.in:
    + Suggest gstreamer-codec-install instead of gnome-app-install.
    + Recommend gvfs for the GIO plugin.
    + Wrap control fields.
  * debian/rules:
    + Build depend on gstreamer >= 0.10.20-3 for the new virtual package
      names.

gst-plugins-base0.10 (0.10.20-2) experimental; urgency=low

  * debian/control.in,
    debian/rules:
    + Use new automatic codec installation infrastructure.
  * debian/rules:
    + Use /usr/bin/gstreamer-codec-install as codec installation helper. This
      is an alternative that is provided by gnome-app-install for example.
  * debian/control.in:
    + Let the debug package only depend on gstreamer0.10-alsa on Linux.

 -- Sebastian Dr?ge <email address hidden>   Mon,  06 Oct 2008 10:38:58 +0100

Upload details

Uploaded by:
Sebastian Dröge on 2008-10-06
Uploaded to:
Intrepid
Original maintainer:
Maintainers of GStreamer packages
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gst-plugins-base0.10_0.10.21.orig.tar.gz 2.7 MiB 6565fb4fe8734317cb607b5dedda52f3e3fe0724a117c0bf49d9937d0dd85bfa
gst-plugins-base0.10_0.10.21-1.diff.gz 46.4 KiB 9ab125a7b649761c33cd0d07a6091b3254262c34dcd0b458209ba8a546c5d095
gst-plugins-base0.10_0.10.21-1.dsc 2.3 KiB addb837d03ebc6221e74c06efcd1010bd26b60db38ec35d20d6ce977cd6535e4

Available diffs

View changes file

Binary packages built by this source

gstreamer0.10-alsa: No summary available for gstreamer0.10-alsa in ubuntu intrepid.

No description available for gstreamer0.10-alsa in ubuntu intrepid.

gstreamer0.10-gnomevfs: No summary available for gstreamer0.10-gnomevfs in ubuntu intrepid.

No description available for gstreamer0.10-gnomevfs in ubuntu intrepid.

gstreamer0.10-plugins-base: No summary available for gstreamer0.10-plugins-base in ubuntu intrepid.

No description available for gstreamer0.10-plugins-base in ubuntu intrepid.

gstreamer0.10-plugins-base-apps: No summary available for gstreamer0.10-plugins-base-apps in ubuntu intrepid.

No description available for gstreamer0.10-plugins-base-apps in ubuntu intrepid.

gstreamer0.10-plugins-base-dbg: No summary available for gstreamer0.10-plugins-base-dbg in ubuntu intrepid.

No description available for gstreamer0.10-plugins-base-dbg in ubuntu intrepid.

gstreamer0.10-plugins-base-doc: No summary available for gstreamer0.10-plugins-base-doc in ubuntu intrepid.

No description available for gstreamer0.10-plugins-base-doc in ubuntu intrepid.

gstreamer0.10-x: No summary available for gstreamer0.10-x in ubuntu intrepid.

No description available for gstreamer0.10-x in ubuntu intrepid.

libgstreamer-plugins-base0.10-0: No summary available for libgstreamer-plugins-base0.10-0 in ubuntu intrepid.

No description available for libgstreamer-plugins-base0.10-0 in ubuntu intrepid.

libgstreamer-plugins-base0.10-dev: No summary available for libgstreamer-plugins-base0.10-dev in ubuntu intrepid.

No description available for libgstreamer-plugins-base0.10-dev in ubuntu intrepid.