Ubuntu

“gtk-sharp-beans” 2.14.1-3 source package in Ubuntu

Changelog

gtk-sharp-beans (2.14.1-3) unstable; urgency=low


  * Rebuild for CLR 4.0 transition
  * [fc23ce4] Standards-Version → 3.9.2, no changes required

 -- Iain Lane <email address hidden>  Wed, 18 Jan 2012 20:16:45 +0000

Upload details

Uploaded by:
Debian CLI Libraries Team on 2012-01-19
Uploaded to:
Sid
Original maintainer:
Debian CLI Libraries Team
Component:
main
Architectures:
all
Section:
cli-mono
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe cli-mono
Saucy release on 2013-04-25 universe cli-mono
Raring release on 2012-10-18 universe cli-mono
Quantal release on 2012-04-30 universe cli-mono

Builds

Quantal: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
gtk-sharp-beans_2.14.1-3.dsc 2.3 KiB 0b24d3d22bfd6e3f9f29f6a10746388b
gtk-sharp-beans_2.14.1.orig.tar.bz2 63.0 KiB 8347c1f3c188ed3555975e6694bc5360
gtk-sharp-beans_2.14.1-3.debian.tar.gz 2.9 KiB 2b100aefb94dc3209dcebaa08881230e

Binary packages built by this source

libgtk-sharp-beans-cil: Supplementary CLI bindings for GTK 2.14+

 This package provides the gtk-sharp-beans assembly that allows CLI (.NET)
 programs to use GTK+ methods from GTK+ 2.14 and above, which are not exposed
 by GTK#.
 .
 This package contains the gtk-sharp-beans assembly.

libgtk-sharp-beans2.0-cil-dev: Supplementary CLI bindings for GTK 2.14+ - development package

 This package provides the gtk-sharp-beans assembly that allows CLI (.NET)
 programs to use GTK+ methods from GTK+ 2.14 and above, which are not exposed
 by GTK#.
 .
 This package contains development files for the gtk-sharp-beans library, and
 should be used for compilation.