haskell-dice-entropy-conduit 1.0.0.1-6 source package in Ubuntu

Changelog

haskell-dice-entropy-conduit (1.0.0.1-6) unstable; urgency=medium

  [ Clint Adams ]
  * Set Rules-Requires-Root to no.

  [ Ilias Tsitsimpis ]
  * Bump debhelper compat level to 10

 -- Ilias Tsitsimpis <email address hidden>  Sun, 30 Sep 2018 21:06:41 +0300

Upload details

Uploaded by:
Debian Haskell Group on 2018-10-01
Uploaded to:
Sid
Original maintainer:
Debian Haskell Group
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
haskell-dice-entropy-conduit_1.0.0.1-6.dsc 2.6 KiB e494097ecc3bb1a34dee0f5ceeeebeca7eaeff11a4d2dbe71455e7032e032c6f
haskell-dice-entropy-conduit_1.0.0.1.orig.tar.gz 12.8 KiB 3ad040fc346586b96311ed44016e785815b075372e26890853666fcfa5eabc07
haskell-dice-entropy-conduit_1.0.0.1-6.debian.tar.xz 2.6 KiB 02f1fb7d5bdbbc929a2a0e1b08350585951cdbdc0906116cead322b76f263624

No changes file available.

Binary packages built by this source

libghc-dice-entropy-conduit-dev: No summary available for libghc-dice-entropy-conduit-dev in ubuntu disco.

No description available for libghc-dice-entropy-conduit-dev in ubuntu disco.

libghc-dice-entropy-conduit-doc: No summary available for libghc-dice-entropy-conduit-doc in ubuntu disco.

No description available for libghc-dice-entropy-conduit-doc in ubuntu disco.

libghc-dice-entropy-conduit-prof: No summary available for libghc-dice-entropy-conduit-prof in ubuntu eoan.

No description available for libghc-dice-entropy-conduit-prof in ubuntu eoan.