hkgerman 1:2-28 source package in Ubuntu

Changelog

hkgerman (1:2-28) unstable; urgency=low

  * Build against a recent dictionaries-common-dev to no
    longer install ancient openoffice snippets for myspell-de-de-oldspell
    package (Closes: #629078).                                           
  * No longer create ancient /usr/share/myspell stuff (Closes: #566805).
  * Thanks to Agustin Martin for providing patches.
  * Add ${misc:Depends} to package dependencies.
  * Add debian/source/format 1.0.
  * Add build-arch/build-indep to debian/rules.
  * Upgrade to Standards-Version 3.9.2 (no changes).
  * Add debian/watch that explains that package is no longer maintained
    upstream.
  * Change Conflicts with version to Breaks.
  * Remove article from beginning of Description.
  * Add lintian-overrides files to avoid warning about spelling error in
    copyright files, that are part of a cite of a mail of the upstream
    author, that shouldn't be corrected but kept unchanged.
  * Add copyright notice to wogerman.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  19 Oct 2011 09:19:38 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-10-19
Uploaded to:
Precise
Original maintainer:
Roland Rosenfeld
Architectures:
any
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 main text
Precise release on 2011-10-19 main text

Downloads

File Size SHA-256 Checksum
hkgerman_2.orig.tar.gz 367.0 KiB f5e00e6310937f8d01901b6813cf6d2f6d3616a942fb9fc9fc8876c0a90c174e
hkgerman_2-28.diff.gz 31.5 KiB cce982fb7caf887324f27c5567ff31db115811f9cc133d7ea771ee5f072ce4ac
hkgerman_2-28.dsc 1.0 KiB ce3598f376eb4d77903d0238cb9cc90f93c1e1048d7e9ae022832ed9d8605d1c

Available diffs

View changes file

Binary packages built by this source

aspell-de-alt: No summary available for aspell-de-alt in ubuntu utopic.

No description available for aspell-de-alt in ubuntu utopic.

iogerman: No summary available for iogerman in ubuntu saucy.

No description available for iogerman in ubuntu saucy.

myspell-de-de-oldspell: German dictionary for myspell (old orthography)

 This is the German (Germany) dictionary for use with the myspell
 spellchecker which is currently used within OpenOffice.org and the
 mozilla spellchecker.
 .
 This dictionary refers to the traditional German orthography
 (de-DE-1901). For the new orthography (de-DE-1996) see package
 myspell-de-de.

wogerman: Old German dictionary for /usr/share/dict

 This is the German dictionary as put together by
 heinz.knutzen@web.de.
 .
 This dictionary refers to the traditional German orthography
 (de-DE-1901). For the new orthography (de-DE-1996) see package
 wngerman.