Ubuntu

“hplip” 2.8.12-1ubuntu5 source package in Ubuntu

Changelog

hplip (2.8.12-1ubuntu5) jaunty; urgency=low

  * debian/rules: Returned UDEV rules priority to 40.
  * debian/hplip.udev, debian/rules: Ship our own UDEV rules again, the
    upstream ones have many problems (LP: #319660, LP: #319661, LP: #319662,
    LP: #319665).

 -- Till Kamppeter <email address hidden>   Wed, 21 Jan 2009 15:20:45 +0100

Upload details

Uploaded by:
Till Kamppeter on 2009-01-21
Uploaded to:
Jaunty
Original maintainer:
Debian HPIJS and HPLIP maintainers
Component:
main
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
hplip_2.8.12.orig.tar.gz 18.5 MiB f6d04d4ed5c41e3e1c84e6a7af6b8db7
hplip_2.8.12-1ubuntu5.diff.gz 76.2 KiB d291c2326515171f60a7cccd3480c20c
hplip_2.8.12-1ubuntu5.dsc 1.6 KiB 09b5061361e9262e50df4b73bfa64c92

Binary packages built by this source

hpijs: No summary available for hpijs in ubuntu jaunty.

No description available for hpijs in ubuntu jaunty.

hpijs-ppds: No summary available for hpijs-ppds in ubuntu jaunty.

No description available for hpijs-ppds in ubuntu jaunty.

hplip: No summary available for hplip in ubuntu jaunty.

No description available for hplip in ubuntu jaunty.

hplip-data: No summary available for hplip-data in ubuntu jaunty.

No description available for hplip-data in ubuntu jaunty.

hplip-dbg: No summary available for hplip-dbg in ubuntu jaunty.

No description available for hplip-dbg in ubuntu jaunty.

hplip-doc: No summary available for hplip-doc in ubuntu jaunty.

No description available for hplip-doc in ubuntu jaunty.

hplip-gui: No summary available for hplip-gui in ubuntu jaunty.

No description available for hplip-gui in ubuntu jaunty.