hyperkitty 1.1.4-4 source package in Ubuntu

Changelog

hyperkitty (1.1.4-4) unstable; urgency=medium

  [ Jonas Meurer ]
  * d/control:
    - Don't recommend mailman3, recommend mailman3-web instead.

  [ Pierre-Elliott Bécue ]
  * d/rules:
    - Remove the embedded fonts that are in other packages. Same for
      bootstrap.js{,.min}
    - Add upstream's changelog to the package
    - Move django's static files in /usr/share/python-django-hyperkitty
  * d/control:
    - Add dependency on the font/js packages required by the rules change
  * wrap-and-sort
  * Add d/s/lintian-overrides to give intel on the current python3 missing
    package status.

 -- Pierre-Elliott Bécue <email address hidden>  Fri, 16 Mar 2018 17:33:39 +0100

Upload details

Uploaded by:
Mailman for Debian on 2018-03-17
Uploaded to:
Sid
Original maintainer:
Mailman for Debian
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-03-17 universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
hyperkitty_1.1.4-4.dsc 2.7 KiB 5b6e8c47b9544ea081ae63cebaabdb13c8c70396c0860b13a46b1e4b45d13254
hyperkitty_1.1.4.orig.tar.gz 1.2 MiB de4a4cd822ec5943fa0d347aa25a2f672fca6b8b5187eb8e54c8d521c86103d0
hyperkitty_1.1.4.orig.tar.gz.asc 801 bytes ca043ab8118317ada0a6a45770e0f386539e68866700c7cef2487fc2f24436c2
hyperkitty_1.1.4-4.debian.tar.xz 147.0 KiB 7f3edb17ae249e9b1df2300232e3eaafc6d77a360c9a09f12e752ca2b909c5b4

Available diffs

No changes file available.

Binary packages built by this source

python-django-hyperkitty: No summary available for python-django-hyperkitty in ubuntu cosmic.

No description available for python-django-hyperkitty in ubuntu cosmic.