hypre 2.15.1-5 source package in Ubuntu

Changelog

hypre (2.15.1-5) unstable; urgency=medium

  * Team upload.
  * Add debian patches:
      fix_race_condition_b99fe77.patch
      fix_race_condition_97cd175.patch
      - applies upstream commits b99fe77 and 97cd175 (partial,
        removing new BigInt references), aiming to reduce test
        failures due to race conditions.
      - addresses Bug#910104.

 -- Drew Parsons <email address hidden>  Sat, 13 Apr 2019 11:30:08 +0800

Upload details

Uploaded by:
Debian Science Team on 2019-04-13
Uploaded to:
Sid
Original maintainer:
Debian Science Team
Architectures:
any
Section:
math
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2019-04-14 universe math

Downloads

File Size SHA-256 Checksum
hypre_2.15.1-5.dsc 2.3 KiB 97dd8bcd7b559734eb3b5404f0415fabce132d9ce4ace7aa5b4eb678c23128bc
hypre_2.15.1.orig.tar.gz 7.0 MiB 58d215146e1c7c2c11be4cb1eac0d1663a45584efbe5f603205d8c4766b7579f
hypre_2.15.1-5.debian.tar.xz 18.2 KiB e7b25bb3eca245aedf841959204d23172ff27702a1d722e6c6db9fed697f9fa3

Available diffs

No changes file available.

Binary packages built by this source

libhypre-2.15.1: No summary available for libhypre-2.15.1 in ubuntu eoan.

No description available for libhypre-2.15.1 in ubuntu eoan.

libhypre-2.15.1-dbgsym: debug symbols for libhypre-2.15.1
libhypre-dev: High Performance Matrix Preconditioners - Development Files

 Hypre is a set of matrix preconditioning libraries to aid in the solution of
 large systems of linear equations.
 .
 This package contains the headers and symlinks necessary to develop programs
 which use hypre.
 .
 To reduce the size of the library, HYPRE is split into sublibraries:
 libHYPRE.so is a dummy library linked to:
 - libHYPRE_core.so
 - libHYPRE_FEI.so