Ubuntu

“ia32-libs” 2.7ubuntu26.1 source package in Ubuntu

Changelog

ia32-libs (2.7ubuntu26.1) lucid-security; urgency=low

  * SECURITY UPDATE: Refresh packages to pull in security fixes,
    including:
    - lcms buffer overflow, CVE-2009-0793 (LP: #700198)
    - openssl: multiple issues, including CVE-2009-3555, CVE-2009-3245,
      and CVE-2010-2939
    - libpango1.0: multiple DoS, possible code execution issues:
      CVE-2010-0421, CVE-2011-0020, CVE-2011-0064
    - nss: many issues
 -- Steve Beattie <email address hidden>   Tue, 12 Apr 2011 11:26:47 -0700

Upload details

Uploaded by:
Steve Beattie on 2011-04-13
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
amd64 ia64
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lucid updates on 2011-04-19 universe libs
Lucid security on 2011-04-19 universe libs

Builds

Lucid: [FULLYBUILT] amd64 [FAILEDTOBUILD] ia64

Downloads

File Size MD5 Checksum
ia32-libs_2.7ubuntu26.1.tar.gz 662.8 MiB 9885e6db4257b9cd8aa9381ae14f484f
ia32-libs_2.7ubuntu26.1.dsc 1.7 KiB 4a186746feaedf730afe7643624a7397

Binary packages built by this source

ia32-libs: ia32 shared libraries for use on amd64 and ia64 systems

 This package contains runtime libraries for the ia32/i386
 architecture, configured for use on an amd64 or ia64 Debian system running
 a 64-bit kernel.