ibmasm-utils 3.0-1ubuntu11 source package in Ubuntu


ibmasm-utils (3.0-1ubuntu11) natty; urgency=low

  * Reordering gcc linker params, fix linking failure (LP: #687977)
 -- Ahmed Kamal <email address hidden>   Fri, 10 Dec 2010 23:39:36 +0200

Upload details

Uploaded by:
Ahmed Kamal on 2010-12-13
Sponsored by:
Daniel Holbach
Uploaded to:
Original maintainer:
Chuck Short
i386 amd64
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Zesty release on 2016-10-18 main admin
Yakkety release on 2016-04-22 main admin
Xenial release on 2015-10-22 main admin
Wily release on 2015-05-04 main admin
Vivid release on 2014-10-23 main admin
Utopic release on 2014-04-23 main admin
Trusty release on 2013-10-18 main admin
Precise release on 2011-10-13 main admin


Natty: [FULLYBUILT] amd64 [FULLYBUILT] i386


File Size SHA-256 Checksum
ibmasm-utils_3.0.orig.tar.gz 13.1 KiB 8e4e474b674d5fcab524bc1705caa65760a36d1c3b51de2844e8dfec9531e669
ibmasm-utils_3.0-1ubuntu11.diff.gz 4.2 KiB bf934df45221bd81ca054a84a5798832bfc5a7aca519f9388b92ef845c84bf53
ibmasm-utils_3.0-1ubuntu11.dsc 1002 bytes 098f6efecf6cde4f1321718e23898164d04273a545e97635255ca54ef89d7031

Available diffs

View changes file

Binary packages built by this source

ibmasm-utils: IBM Advanced System Management Drivers

 This package contains the tools necessary to set up the IBM
 Advanced System Management Drives.