imagemagick 8:6.8.9.9-7ubuntu8.1 source package in Ubuntu

Changelog

imagemagick (8:6.8.9.9-7ubuntu8.1) yakkety-security; urgency=medium

  * SECURITY UPDATE: multiple security issues
    - debian/patches/*: synchronize large quantity of security fixes with
      Debian's 8:6.8.9.9-5+deb8u5 release. Thanks to Bastien Roucari├Ęs for
      the excellent work this update is based on!
    - CVE-2014-9907, CVE-2015-8957, CVE-2015-8958, CVE-2015-8959,
      CVE-2016-4562, CVE-2016-4563, CVE-2016-4564, CVE-2016-5010,
      CVE-2016-5687, CVE-2016-5688, CVE-2016-5689, CVE-2016-5690,
      CVE-2016-5691, CVE-2016-5841, CVE-2016-5842, CVE-2016-6491,
      CVE-2016-6823, CVE-2016-7101, CVE-2016-7513, CVE-2016-7514,
      CVE-2016-7515, CVE-2016-7516, CVE-2016-7517, CVE-2016-7518,
      CVE-2016-7519, CVE-2016-7520, CVE-2016-7521, CVE-2016-7522,
      CVE-2016-7523, CVE-2016-7524, CVE-2016-7525, CVE-2016-7526,
      CVE-2016-7527, CVE-2016-7528, CVE-2016-7529, CVE-2016-7530,
      CVE-2016-7531, CVE-2016-7532, CVE-2016-7533, CVE-2016-7534,
      CVE-2016-7535, CVE-2016-7536, CVE-2016-7537, CVE-2016-7538,
      CVE-2016-7539, CVE-2016-7540

 -- Marc Deslauriers <email address hidden>  Thu, 10 Nov 2016 10:58:33 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2016-11-10
Uploaded to:
Yakkety
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
graphics
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
imagemagick_6.8.9.9.orig.tar.xz 7.5 MiB a4cccc70179ff2c67550e063cdcb2e62907338ef3e68b45bb1c41931e515b3eb
imagemagick_6.8.9.9-7ubuntu8.1.debian.tar.xz 232.6 KiB bbbbdf50c19758c528c663ec4250b928241a9368dccea90045cc4910c3b2340d
imagemagick_6.8.9.9-7ubuntu8.1.dsc 4.2 KiB 8c7957761eb6851a69a722d441e154adde7c4628cc7067f69892f9079914facd

View changes file

Binary packages built by this source

imagemagick: No summary available for imagemagick in ubuntu yakkety.

No description available for imagemagick in ubuntu yakkety.

imagemagick-6.q16: No summary available for imagemagick-6.q16 in ubuntu yakkety.

No description available for imagemagick-6.q16 in ubuntu yakkety.

imagemagick-6.q16-dbgsym: No summary available for imagemagick-6.q16-dbgsym in ubuntu yakkety.

No description available for imagemagick-6.q16-dbgsym in ubuntu yakkety.

imagemagick-common: No summary available for imagemagick-common in ubuntu yakkety.

No description available for imagemagick-common in ubuntu yakkety.

imagemagick-dbg: No summary available for imagemagick-dbg in ubuntu yakkety.

No description available for imagemagick-dbg in ubuntu yakkety.

imagemagick-dbgsym: No summary available for imagemagick-dbgsym in ubuntu yakkety.

No description available for imagemagick-dbgsym in ubuntu yakkety.

imagemagick-doc: No summary available for imagemagick-doc in ubuntu yakkety.

No description available for imagemagick-doc in ubuntu yakkety.

libimage-magick-perl: No summary available for libimage-magick-perl in ubuntu yakkety.

No description available for libimage-magick-perl in ubuntu yakkety.

libimage-magick-q16-perl: No summary available for libimage-magick-q16-perl in ubuntu yakkety.

No description available for libimage-magick-q16-perl in ubuntu yakkety.

libimage-magick-q16-perl-dbgsym: No summary available for libimage-magick-q16-perl-dbgsym in ubuntu yakkety.

No description available for libimage-magick-q16-perl-dbgsym in ubuntu yakkety.

libmagick++-6-headers: No summary available for libmagick++-6-headers in ubuntu yakkety.

No description available for libmagick++-6-headers in ubuntu yakkety.

libmagick++-6.q16-5v5: No summary available for libmagick++-6.q16-5v5 in ubuntu yakkety.

No description available for libmagick++-6.q16-5v5 in ubuntu yakkety.

libmagick++-6.q16-5v5-dbgsym: No summary available for libmagick++-6.q16-5v5-dbgsym in ubuntu yakkety.

No description available for libmagick++-6.q16-5v5-dbgsym in ubuntu yakkety.

libmagick++-6.q16-dev: No summary available for libmagick++-6.q16-dev in ubuntu yakkety.

No description available for libmagick++-6.q16-dev in ubuntu yakkety.

libmagick++-6.q16-dev-dbgsym: No summary available for libmagick++-6.q16-dev-dbgsym in ubuntu yakkety.

No description available for libmagick++-6.q16-dev-dbgsym in ubuntu yakkety.

libmagick++-dev: No summary available for libmagick++-dev in ubuntu yakkety.

No description available for libmagick++-dev in ubuntu yakkety.

libmagickcore-6-arch-config: No summary available for libmagickcore-6-arch-config in ubuntu yakkety.

No description available for libmagickcore-6-arch-config in ubuntu yakkety.

libmagickcore-6-arch-config-dbgsym: No summary available for libmagickcore-6-arch-config-dbgsym in ubuntu yakkety.

No description available for libmagickcore-6-arch-config-dbgsym in ubuntu yakkety.

libmagickcore-6-headers: No summary available for libmagickcore-6-headers in ubuntu yakkety.

No description available for libmagickcore-6-headers in ubuntu yakkety.

libmagickcore-6.q16-2: No summary available for libmagickcore-6.q16-2 in ubuntu yakkety.

No description available for libmagickcore-6.q16-2 in ubuntu yakkety.

libmagickcore-6.q16-2-dbgsym: No summary available for libmagickcore-6.q16-2-dbgsym in ubuntu yakkety.

No description available for libmagickcore-6.q16-2-dbgsym in ubuntu yakkety.

libmagickcore-6.q16-2-extra: No summary available for libmagickcore-6.q16-2-extra in ubuntu yakkety.

No description available for libmagickcore-6.q16-2-extra in ubuntu yakkety.

libmagickcore-6.q16-2-extra-dbgsym: No summary available for libmagickcore-6.q16-2-extra-dbgsym in ubuntu yakkety.

No description available for libmagickcore-6.q16-2-extra-dbgsym in ubuntu yakkety.

libmagickcore-6.q16-dev: No summary available for libmagickcore-6.q16-dev in ubuntu yakkety.

No description available for libmagickcore-6.q16-dev in ubuntu yakkety.

libmagickcore-6.q16-dev-dbgsym: No summary available for libmagickcore-6.q16-dev-dbgsym in ubuntu yakkety.

No description available for libmagickcore-6.q16-dev-dbgsym in ubuntu yakkety.

libmagickcore-dev: No summary available for libmagickcore-dev in ubuntu yakkety.

No description available for libmagickcore-dev in ubuntu yakkety.

libmagickwand-6-headers: No summary available for libmagickwand-6-headers in ubuntu yakkety.

No description available for libmagickwand-6-headers in ubuntu yakkety.

libmagickwand-6.q16-2: No summary available for libmagickwand-6.q16-2 in ubuntu yakkety.

No description available for libmagickwand-6.q16-2 in ubuntu yakkety.

libmagickwand-6.q16-2-dbgsym: No summary available for libmagickwand-6.q16-2-dbgsym in ubuntu yakkety.

No description available for libmagickwand-6.q16-2-dbgsym in ubuntu yakkety.

libmagickwand-6.q16-dev: No summary available for libmagickwand-6.q16-dev in ubuntu yakkety.

No description available for libmagickwand-6.q16-dev in ubuntu yakkety.

libmagickwand-6.q16-dev-dbgsym: No summary available for libmagickwand-6.q16-dev-dbgsym in ubuntu yakkety.

No description available for libmagickwand-6.q16-dev-dbgsym in ubuntu yakkety.

libmagickwand-dev: No summary available for libmagickwand-dev in ubuntu yakkety.

No description available for libmagickwand-dev in ubuntu yakkety.

perlmagick: No summary available for perlmagick in ubuntu yakkety.

No description available for perlmagick in ubuntu yakkety.