impressive 0.11.1-1 source package in Ubuntu

Changelog

impressive (0.11.1-1) unstable; urgency=medium

  * Recent upstream release
    - should resolve compatibility with PIL 3.0 issue (Closes:#808212)
  * debian/control
    - untabified *Depends
    - boosted policy to 3.9.6
    - no need in {python:Depends} and no need to build anything pythonish
      in debian/rules
    - source format 3.0 (quilt) now
  * debian/patches/up_overscan - added '=' in option spec. Thanks Jim Paris
    (Closes: #706122)
  * lintian override to not demand python-support

 -- Yaroslav Halchenko <email address hidden>  Thu, 17 Dec 2015 21:53:47 -0500

Upload details

Uploaded by:
Yaroslav Halchenko on 2015-12-18
Uploaded to:
Sid
Original maintainer:
Yaroslav Halchenko
Architectures:
all
Section:
x11
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-12-18 universe x11

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
impressive_0.11.1-1.dsc 2.0 KiB 4ff0979e68743efbbc049f9464cf5634847e72cede4d787e949bd037ea8e8baa
impressive_0.11.1.orig.tar.gz 191.2 KiB 593f616eb72a18a826bc7687c9952a2ae5dded5483d2688bab5b5ca68caf792c
impressive_0.11.1-1.debian.tar.xz 9.6 KiB 764f15be0c22d07338621657356a7cff871cb88f30b1802e7cfca70ec8dff5c3

Available diffs

No changes file available.

Binary packages built by this source

impressive: No summary available for impressive in ubuntu yakkety.

No description available for impressive in ubuntu yakkety.