inputlirc 23-2 source package in Ubuntu

Changelog

inputlirc (23-2) unstable; urgency=medium


  * Set Architecture: linux-any, since inputlirc depends on the Linux input
    event subsystem. Closes: #745198
  * Bump Standards-Version.
  * Convert debian/rules to dh.
  * Source /lib/lsb/init-functions in the init script.
  * Enable hardening flags.

 -- Guus Sliepen <email address hidden>  Wed, 23 Jul 2014 17:34:03 +0200

Upload details

Uploaded by:
Guus Sliepen
Uploaded to:
Sid
Original maintainer:
Guus Sliepen
Architectures:
linux-any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release universe utils

Downloads

File Size SHA-256 Checksum
inputlirc_23-2.dsc 1.6 KiB 3ca2b80259dc5a19689782ba9bd6333be4f9353267c5271f8953faee8eba01da
inputlirc_23.orig.tar.gz 8.1 KiB 9e217b12cb37bc780eba45b7e7bf1036b7a5e117f871fd29ec26ce0161fb255c
inputlirc_23-2.diff.gz 2.5 KiB a54b5bca6e91d160da6a876dd9fa4e76d470e65b748e7b57816535c1875b6190

Available diffs

No changes file available.

Binary packages built by this source

inputlirc: No summary available for inputlirc in ubuntu artful.

No description available for inputlirc in ubuntu artful.

inputlirc-dbgsym: No summary available for inputlirc-dbgsym in ubuntu artful.

No description available for inputlirc-dbgsym in ubuntu artful.