irssi-plugin-xmpp 0.54-3 source package in Ubuntu

Changelog

irssi-plugin-xmpp (0.54-3) unstable; urgency=medium

  * drop -dbg→-dbgsym transition (no longer needed)
  * capture irssi ABI dependency (Closes: #925596)
  * add myself to uploaders, with Florian's permission

 -- Daniel Kahn Gillmor <email address hidden>  Wed, 27 Mar 2019 12:57:14 +0100

Upload details

Uploaded by:
Florian Schlichting
Uploaded to:
Sid
Original maintainer:
Florian Schlichting
Architectures:
any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release universe net
Focal release universe net

Downloads

File Size SHA-256 Checksum
irssi-plugin-xmpp_0.54-3.dsc 1.4 KiB 77753f6e1f5c003325ff547eb39db672311e5b6cba9cc156a8e161a232ea77e3
irssi-plugin-xmpp_0.54.orig.tar.gz 64.1 KiB 1033cc6bf03abaacdb083e1fbe7d75d8a62622339e06d889422d8f0705fa7776
irssi-plugin-xmpp_0.54-3.debian.tar.xz 29.4 KiB 1284cb9b83d286f4ae3c5099ccbbe5cf0fd0734d6aa3f676038c052331a75973

Available diffs

No changes file available.

Binary packages built by this source

irssi-plugin-xmpp: XMPP plugin for irssi

 An irssi plugin to connect to the Jabber network, using the XMPP protocol.
 .
 Its main features are:
  - Sending and receiving messages in irssi's query windows
  - A roster with contact & resource tracking (contact list)
  - Contact management (add, remove, manage subscriptions)
  - Tab completion of commands, JIDs and resources
  - Support for multiple accounts
  - Unicode support (UTF-8)
  - SSL support

irssi-plugin-xmpp-dbgsym: No summary available for irssi-plugin-xmpp-dbgsym in ubuntu eoan.

No description available for irssi-plugin-xmpp-dbgsym in ubuntu eoan.