jabberd2 2.2.8-2ubuntu4.0.10.04.2 source package in Ubuntu

Changelog

jabberd2 (2.2.8-2ubuntu4.0.10.04.2) lucid-security; urgency=low

  * SECURITY UPDATE: Fixed possibility of Unsolicited Dialback Attacks
    - debian/patches/CVE-2012-3525.dpatch: check Verify Response and
      Authorization Response in s2s sessions
    - CVE-2012-3525
 -- Jamie Strandboge <email address hidden>   Thu, 23 Aug 2012 08:18:02 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2012-08-23
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
jabberd2_2.2.8.orig.tar.gz 835.6 KiB 8fcd7ff57b9f234936bfafaf91af6bf30156fdffbdf64e2ba5cb39d32c1db51e
jabberd2_2.2.8-2ubuntu4.0.10.04.2.diff.gz 10.9 KiB e5ccf8891ca20f260db74225f685457a3ece6701046ce67e86ab373a026c11ef
jabberd2_2.2.8-2ubuntu4.0.10.04.2.dsc 2.1 KiB 0f9d175124ccfd3f2705d26f566b76b812ac96e89440e8f1ebef9c405417c768

View changes file

Binary packages built by this source

jabberd2: No summary available for jabberd2 in ubuntu lucid.

No description available for jabberd2 in ubuntu lucid.