jansi-native 1.8-1 source package in Ubuntu

Changelog

jansi-native (1.8-1) unstable; urgency=medium

  * Team upload.

  [ Miguel Landaeta ]
  * Remove myself from uploaders list. (Closes: #871866)
  * Update copyright info.
  * Simplify d/rules.

  [ Emmanuel Bourg ]
  * New upstream release
  * Removed the unused build dependency on libmaven-plugin-tools-java
  * Standards-Version updated to 4.2.1
  * Switch to debhelper level 11
  * Use salsa.debian.org Vcs-* URLs

 -- Emmanuel Bourg <email address hidden>  Mon, 26 Nov 2018 13:51:12 +0100

Upload details

Uploaded by:
Debian Java Maintainers on 2018-11-26
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe java
Disco release on 2018-11-26 universe java

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
jansi-native_1.8-1.dsc 2.0 KiB e87c6d96e0c3a7571f16bab614adbf7d7e7a3be04d1e5370702bf23122ad29b3
jansi-native_1.8.orig.tar.xz 25.7 KiB ae44f4315b392f54065ebd3eafb6d05cc0521fdec6746805bc90b45c04aa7064
jansi-native_1.8-1.debian.tar.xz 2.6 KiB 1691890f6050ae09b11dd331b753f4863dbb056df284aa585a89a58d533aa4cc

Available diffs

No changes file available.

Binary packages built by this source

libjansi-native-java: Java library for ANSI escape sequences - native component

 Jansi is a small java library that allows you to use ANSI escape
 sequences to format console output across all platforms.
 .
 jansi-native implements the native libraries used by the Jansi project.