Change log for japa package in Ubuntu

18 of 8 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
japa (0.8.4-2) unstable; urgency=medium

  * Set dh 10.
  * Update copyright file.
  * Sign tags.
  * Bump Standards.
  * Fix VCS fields.
  * Drop menu file.
  * Fix hardening.
  * Avoid useless linking.

 -- Jaromír Mikeš <email address hidden>  Thu, 22 Dec 2016 16:26:22 +0100
Superseded in zesty-release on 2016-12-23
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
japa (0.8.4-1build1) wily; urgency=medium

  * No-change rebuild against libjack-jackd2-0v5

 -- Steve Langasek <email address hidden>  Tue, 11 Aug 2015 06:48:57 +0000
Superseded in wily-release on 2015-08-11
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-23
Deleted in trusty-proposed (Reason: moved to release)
japa (0.8.4-1) unstable; urgency=low


  * New upstream release.
  * Fixed URL in watch file.
  * Fixed URL and upstream email.
  * Fixed homepage URL.
  * Set dh/compat 9
  * Tighten build-dep on libclthreads.
  * Tighten build-dep on libclxclient.
  * Bump standards.
  * Fix VCS canonical URLs.
  * Set Priority optional.
  * Don't sign tags.
  * Update copyright file.
  * Added Keywords entry to desktop files.
  * Tune gitignore file to handle rather dir.
  * Update man pages.

 -- Jaromír Mikeš <email address hidden>  Wed, 07 Aug 2013 02:19:42 +0200

Available diffs

Superseded in trusty-release on 2013-10-23
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
japa (0.6.0-2) unstable; urgency=low

  * Icon added, update menu and desktop files.
  * Bump Standards.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  03 Jun 2011 10:23:57 +0000

Available diffs

Superseded in oneiric-release on 2011-06-03
Obsolete in natty-release on 2013-06-04
japa (0.6.0-1) unstable; urgency=low

  [ Jaromír Mikeš ]
  * New maintainer, ACK'd by Helmut Grohne.
  * Imported Upstream version 0.6.0 (Closes: #576615).
  * Bump compat file up to 7.
  * debian/control: one_dep_per_line style applied.
  * Switch to source format 3.0 (quilt).
  * Switch to debhelper 7 short-form.
  * Remove dpatch support.
  * Vcs-* fields added.
  * Bump standards.
  * Moved Homepage field.
  * Add .gitignore file.
  * Add gbp.conf file.
  * Add local-options file:
    - Abort on upstream changes.
    - Deapply patches after gbp'ing.
  * Convert patches to the quilt format.
  * Refresh patches, add DEP-3 headers.
  * Remove dirs and docs files.
  * Updated copyright file to DEP-5 rev.166.
  * Removed fftw-dev from dependencies (Closes: #494317).

  [ Alessio Treglia ]
  * Add myself to the Uploaders field.
 -- Alessio Treglia <email address hidden>   Thu, 24 Feb 2011 11:28:28 +0100

Available diffs

Superseded in natty-release on 2011-02-24
Obsolete in maverick-release on 2013-03-05
japa (0.2.1-3ubuntu2) maverick; urgency=low

  * No-change rebuild for JACK2 transition.
 -- Alessio Treglia <email address hidden>   Wed, 21 Jul 2010 12:49:58 +0200

Available diffs

Superseded in maverick-release on 2010-07-21
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
japa (0.2.1-3ubuntu1) hardy; urgency=low

  * Drop fftw3-dev alternative from the Build-Depends.
  * Munge Maintainer field as per spec.

 -- Steve Kowalik <email address hidden>   Wed, 19 Dec 2007 22:16:23 +1100
Superseded in hardy-release on 2007-12-19
japa (0.2.1-3) unstable; urgency=low

  * Adapted build dependencies: fftw3-dev -> {lib, | }fftw3-dev.

18 of 8 results