jasper 1.900.1-7ubuntu2.11.04.1 source package in Ubuntu

Changelog

jasper (1.900.1-7ubuntu2.11.04.1) natty-security; urgency=low

  * SECURITY UPDATE: denial of service and possible code execution via
    heap-based buffer overflows.
    - src/libjasper/jpc/jpc_cs.c: validate compparms->numrlvls and allocate
      proper size in src/libjasper/jpc/jpc_cs.c.
    - Thanks to Red Hat for the patch
    - CVE-2011-4516
    - CVE-2011-4517
 -- Marc Deslauriers <email address hidden>   Mon, 19 Dec 2011 10:45:25 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2011-12-19
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
jasper_1.900.1.orig.tar.gz 1.1 MiB 6cf104e2811f6088ca1dc76d87dd27c55178d3ccced20db8858d28ae22911a94
jasper_1.900.1-7ubuntu2.11.04.1.diff.gz 52.5 KiB 998092ab9dd3821d602c42359e2ed06dc4f0891d279f2b551cbad0c6e8132d57
jasper_1.900.1-7ubuntu2.11.04.1.dsc 1.8 KiB 033c1efd62b727982c55442e69246c9254ddbed86255cbeb60589f93dbb835a5

View changes file

Binary packages built by this source

libjasper-dev: No summary available for libjasper-dev in ubuntu natty.

No description available for libjasper-dev in ubuntu natty.

libjasper-runtime: No summary available for libjasper-runtime in ubuntu natty.

No description available for libjasper-runtime in ubuntu natty.

libjasper1: No summary available for libjasper1 in ubuntu natty.

No description available for libjasper1 in ubuntu natty.