Change log for jreen package in Ubuntu

14 of 4 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
jreen (1.2.0-2fakesync1) yakkety-proposed; urgency=medium

  * Fake sync due to mismatching orig tarball.

Superseded in yakkety-release on 2016-10-09
Published in xenial-release on 2016-02-11
Deleted in xenial-proposed (Reason: moved to release)
jreen (1.2.0-1fakesync1) xenial-proposed; urgency=medium

  * Fake sync due to mismatching orig tarball.

Superseded in xenial-release on 2016-02-11
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
jreen (1.2.0-0ubuntu1) vivid; urgency=medium

  * New upstream release.
  * debian/control:
    - Build-depend on libgsasl7-dev.
    - Don't build-depend on libqca2-dev and libidn11-dev.
    - Bump Standards-Version to 3.9.6.
  * debian/copyright:
    - Update Format URI.
    - Remove simplesasl wildcard.
    - Remove unused MIT license block.
  * debian/{control,compat}: Bump debhelper compat level to 9.
 -- Logan Rosen <email address hidden>   Mon, 15 Dec 2014 02:45:26 -0500

Available diffs

Superseded in vivid-release on 2014-12-15
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed (Reason: moved to release)
jreen (1.1.1-0ubuntu1) raring; urgency=low

  [ Prasad Murthy ]
  * Prepare for archive inclusion
  * Update debian/copyright

  [ Harald Sitter ]
  * Bump standards version to 3.9.4
 -- Prasad Murthy <email address hidden>   Fri, 08 Mar 2013 00:00:33 +0530
14 of 4 results