kde4libs 4:4.14.30-0ubuntu1 source package in Ubuntu

Changelog

kde4libs (4:4.14.30-0ubuntu1) zesty; urgency=low

  [ Darin Miller ]
  * New upstream release (4.14.29)

  [ José Manuel Santamaría Lema ]
  * New upstream release (4.14.30)
  * Drop kio-sanitize-url-to-FindProxyForURL.patch, applied upstream.

 -- José Manuel Santamaría Lema <email address hidden>  Fri, 10 Mar 2017 21:25:31 +0000

Upload details

Uploaded by:
Jose Manuel Santamaria Lema on 2017-03-10
Sponsored by:
Rik Mills
Uploaded to:
Zesty
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
kde4libs_4.14.30.orig.tar.xz 11.1 MiB a39fc3ef320c27ea49e5d238b2a860ef61824a20922268a18392b0521a38196d
kde4libs_4.14.30-0ubuntu1.debian.tar.xz 281.1 KiB e6268c654b4ab7be853199e2a9ed999f1db62937c4c59e1674141d562b899825
kde4libs_4.14.30-0ubuntu1.dsc 5.2 KiB d6d9545bf14f29e734e5ff29e4a0a031d79d6d74e527fb8529de5e8a366d49c0

View changes file

Binary packages built by this source

kdelibs-bin: core executables for KDE Applications

 This package contains common core executables used by all KDE Applications.
 .
 This package is part of the KDE Development Platform libraries module.

kdelibs-bin-dbgsym: No summary available for kdelibs-bin-dbgsym in ubuntu zesty.

No description available for kdelibs-bin-dbgsym in ubuntu zesty.

kdelibs5-data: core shared data for all KDE Applications

 This package contains architecture-independent data files needed to run KDE
 Applications.
 .
 This package is part of the KDE Development Platform libraries module.

kdelibs5-dbg: No summary available for kdelibs5-dbg in ubuntu zesty.

No description available for kdelibs5-dbg in ubuntu zesty.

kdelibs5-dev: No summary available for kdelibs5-dev in ubuntu zesty.

No description available for kdelibs5-dev in ubuntu zesty.

kdelibs5-dev-dbgsym: No summary available for kdelibs5-dev-dbgsym in ubuntu zesty.

No description available for kdelibs5-dev-dbgsym in ubuntu zesty.

kdelibs5-plugins: No summary available for kdelibs5-plugins in ubuntu zesty.

No description available for kdelibs5-plugins in ubuntu zesty.

kdelibs5-plugins-dbgsym: No summary available for kdelibs5-plugins-dbgsym in ubuntu zesty.

No description available for kdelibs5-plugins-dbgsym in ubuntu zesty.

kdoctools: No summary available for kdoctools in ubuntu zesty.

No description available for kdoctools in ubuntu zesty.

kdoctools-dbgsym: No summary available for kdoctools-dbgsym in ubuntu zesty.

No description available for kdoctools-dbgsym in ubuntu zesty.

libkcmutils4: utility classes for using KCM modules

 This library provides utility classes for using KCM modules
 in a KDE application.
 .
 This package is part of the KDE Development Platform libraries module.

libkcmutils4-dbgsym: No summary available for libkcmutils4-dbgsym in ubuntu zesty.

No description available for libkcmutils4-dbgsym in ubuntu zesty.

libkde3support4: No summary available for libkde3support4 in ubuntu zesty.

No description available for libkde3support4 in ubuntu zesty.

libkde3support4-dbgsym: No summary available for libkde3support4-dbgsym in ubuntu zesty.

No description available for libkde3support4-dbgsym in ubuntu zesty.

libkdeclarative5: No summary available for libkdeclarative5 in ubuntu zesty.

No description available for libkdeclarative5 in ubuntu zesty.

libkdeclarative5-dbgsym: No summary available for libkdeclarative5-dbgsym in ubuntu zesty.

No description available for libkdeclarative5-dbgsym in ubuntu zesty.

libkdecore5: KDE Platform Core Library

 All KDE Applications use this library to provide basic functionality such as
 the configuration system, IPC, internationalization and locale support,
 site-independent access to the filesystem and a large number of other (but no
 less important) things. The classes in this library does not require linkage
 to QtGui or any other library that requires a graphical interface.
 .
 This package is part of the KDE Development Platform libraries module.

libkdecore5-dbgsym: No summary available for libkdecore5-dbgsym in ubuntu zesty.

No description available for libkdecore5-dbgsym in ubuntu zesty.

libkdesu5: Console-mode Authentication Library for the KDE Platform

 This library provides functionality for building GUI front ends for (password
 asking) console mode programs. For example, kdesu and kdessh use it to
 interface with su and ssh respectively.
 .
 This package is part of the KDE Development Platform libraries module.

libkdesu5-dbgsym: No summary available for libkdesu5-dbgsym in ubuntu zesty.

No description available for libkdesu5-dbgsym in ubuntu zesty.

libkdeui5: No summary available for libkdeui5 in ubuntu zesty.

No description available for libkdeui5 in ubuntu zesty.

libkdeui5-dbgsym: No summary available for libkdeui5-dbgsym in ubuntu zesty.

No description available for libkdeui5-dbgsym in ubuntu zesty.

libkdewebkit5: KDE WebKit Library

 This library provides KDE integration of the QtWebKit library.
 .
 This package is part of the KDE Development Platform libraries module.

libkdewebkit5-dbgsym: No summary available for libkdewebkit5-dbgsym in ubuntu artful.

No description available for libkdewebkit5-dbgsym in ubuntu artful.

libkdnssd4: No summary available for libkdnssd4 in ubuntu zesty.

No description available for libkdnssd4 in ubuntu zesty.

libkdnssd4-dbgsym: No summary available for libkdnssd4-dbgsym in ubuntu zesty.

No description available for libkdnssd4-dbgsym in ubuntu zesty.

libkemoticons4: No summary available for libkemoticons4 in ubuntu zesty.

No description available for libkemoticons4 in ubuntu zesty.

libkemoticons4-dbgsym: No summary available for libkemoticons4-dbgsym in ubuntu zesty.

No description available for libkemoticons4-dbgsym in ubuntu zesty.

libkfile4: No summary available for libkfile4 in ubuntu zesty.

No description available for libkfile4 in ubuntu zesty.

libkfile4-dbgsym: No summary available for libkfile4-dbgsym in ubuntu zesty.

No description available for libkfile4-dbgsym in ubuntu zesty.

libkhtml5: KHTML Web Content Rendering Engine

 This library provides the component based on the KDE parts framework that can
 be used to embed a fully-fledged HTML browser widget in any KDE Application.
 This library uses the KHTML Web Content Rendering Engine to rendering.
 .
 This package is part of the KDE Development Platform libraries module.

libkhtml5-dbgsym: No summary available for libkhtml5-dbgsym in ubuntu zesty.

No description available for libkhtml5-dbgsym in ubuntu zesty.

libkidletime4: No summary available for libkidletime4 in ubuntu zesty.

No description available for libkidletime4 in ubuntu zesty.

libkidletime4-dbgsym: No summary available for libkidletime4-dbgsym in ubuntu artful.

No description available for libkidletime4-dbgsym in ubuntu artful.

libkimproxy4: No summary available for libkimproxy4 in ubuntu zesty.

No description available for libkimproxy4 in ubuntu zesty.

libkimproxy4-dbgsym: No summary available for libkimproxy4-dbgsym in ubuntu zesty.

No description available for libkimproxy4-dbgsym in ubuntu zesty.

libkio5: Network-enabled File Management Library for the KDE Platform

 This library implements almost all the file management functions you will ever
 need. In fact, the KDE file manager, Konqueror also uses this to provide its
 network-enabled file management. This library also implements the KDE file
 selector widget.
 .
 This package is part of the KDE Development Platform libraries module.

libkio5-dbgsym: No summary available for libkio5-dbgsym in ubuntu zesty.

No description available for libkio5-dbgsym in ubuntu zesty.

libkjsapi4: KJS API Library for the KDE Development Platform

 This library provides an ECMAScript compatible interpreter. The ECMA standard
 is based on well known scripting languages such as Netscape's JavaScript and
 Microsoft's JScript.
 .
 This package is part of the KDE Development Platform libraries module.

libkjsapi4-dbgsym: No summary available for libkjsapi4-dbgsym in ubuntu artful.

No description available for libkjsapi4-dbgsym in ubuntu artful.

libkjsembed4: library for binding JavaScript objects to QObjects

 This library provides a method of binding JavaScript objects to QObjects, so
 you can script your applications. It also provides an interface for running
 embedded Javascript.
 .
 This package is part of the KDE Development Platform libraries module.

libkjsembed4-dbgsym: No summary available for libkjsembed4-dbgsym in ubuntu artful.

No description available for libkjsembed4-dbgsym in ubuntu artful.

libkmediaplayer4: KMediaPlayer Interface for the KDE Platform

 KMediaPlayer provides an API for re-usable media player components. The main
 class (KMediaPlayer::Player) provides all the necessary media player
 operations, with an optional GUI to control them.
 .
 This package is part of the KDE Development Platform libraries module.

libkmediaplayer4-dbgsym: No summary available for libkmediaplayer4-dbgsym in ubuntu zesty.

No description available for libkmediaplayer4-dbgsym in ubuntu zesty.

libknewstuff2-4: "Get Hot New Stuff" v2 Library for the KDE Platform

 The KNewStuff2 ("Get Hot New Stuff" v2) library adds data sharing
 capabilities to KDE Applications. Technically, it implements the GHNS and DXS
 specifications. The library consists of three parts: the data management core
 and GHNS protocol implementation, the DXS web service handler, and the user
 interface classes like dialogs and buttons.
 .
 This package is part of the KDE Development Platform libraries module.

libknewstuff2-4-dbgsym: No summary available for libknewstuff2-4-dbgsym in ubuntu artful.

No description available for libknewstuff2-4-dbgsym in ubuntu artful.

libknewstuff3-4: No summary available for libknewstuff3-4 in ubuntu zesty.

No description available for libknewstuff3-4 in ubuntu zesty.

libknewstuff3-4-dbgsym: No summary available for libknewstuff3-4-dbgsym in ubuntu zesty.

No description available for libknewstuff3-4-dbgsym in ubuntu zesty.

libknotifyconfig4: No summary available for libknotifyconfig4 in ubuntu zesty.

No description available for libknotifyconfig4 in ubuntu zesty.

libknotifyconfig4-dbgsym: No summary available for libknotifyconfig4-dbgsym in ubuntu zesty.

No description available for libknotifyconfig4-dbgsym in ubuntu zesty.

libkntlm4: No summary available for libkntlm4 in ubuntu zesty.

No description available for libkntlm4 in ubuntu zesty.

libkntlm4-dbgsym: No summary available for libkntlm4-dbgsym in ubuntu artful.

No description available for libkntlm4-dbgsym in ubuntu artful.

libkparts4: No summary available for libkparts4 in ubuntu zesty.

No description available for libkparts4 in ubuntu zesty.

libkparts4-dbgsym: No summary available for libkparts4-dbgsym in ubuntu artful.

No description available for libkparts4-dbgsym in ubuntu artful.

libkprintutils4: utility classes to deal with printing

 This library is meant to provide utility classes for using printing features
 in KDE applications. Currently it only provides a print preview dialog.
 .
 This package is part of the KDE Development Platform libraries module.

libkprintutils4-dbgsym: No summary available for libkprintutils4-dbgsym in ubuntu zesty.

No description available for libkprintutils4-dbgsym in ubuntu zesty.

libkpty4: No summary available for libkpty4 in ubuntu zesty.

No description available for libkpty4 in ubuntu zesty.

libkpty4-dbgsym: No summary available for libkpty4-dbgsym in ubuntu artful.

No description available for libkpty4-dbgsym in ubuntu artful.

libkrosscore4: No summary available for libkrosscore4 in ubuntu zesty.

No description available for libkrosscore4 in ubuntu zesty.

libkrosscore4-dbgsym: No summary available for libkrosscore4-dbgsym in ubuntu zesty.

No description available for libkrosscore4-dbgsym in ubuntu zesty.

libkrossui4: No summary available for libkrossui4 in ubuntu zesty.

No description available for libkrossui4 in ubuntu zesty.

libkrossui4-dbgsym: No summary available for libkrossui4-dbgsym in ubuntu zesty.

No description available for libkrossui4-dbgsym in ubuntu zesty.

libktexteditor4: KTextEditor interfaces for the KDE Platform

 This package provides the KTextEditor interfaces (also called KTE interfaces)
 that are a set of well-defined interfaces which an application or library can
 implement to provide advanced plain text editing services. Applications which
 utilise this interface can thus allow the user to choose which implementation
 of the editor component to use. The only implementation right now is the Kate
 Editor Component (Kate Part).
 .
 This package is part of the KDE Development Platform libraries module.

libktexteditor4-dbgsym: No summary available for libktexteditor4-dbgsym in ubuntu zesty.

No description available for libktexteditor4-dbgsym in ubuntu zesty.

libkunitconversion4: Unit Conversion library for the KDE Platform

 The kunitconversion library can help KDE 4 applications in doing conversions
 of values in different measure units.
 .
 Currently, it can provide conversions for the following unit categories:
  * currency
  * density
  * energy
  * fuel efficiency
  * length
  * mass
  * power
  * pressure
  * temperature
  * time
  * velocity
  * volume
 .
 This library is part of the KDE Development Platform libraries module.

libkunitconversion4-dbgsym: No summary available for libkunitconversion4-dbgsym in ubuntu zesty.

No description available for libkunitconversion4-dbgsym in ubuntu zesty.

libkutils4: No summary available for libkutils4 in ubuntu zesty.

No description available for libkutils4 in ubuntu zesty.

libkutils4-dbgsym: No summary available for libkutils4-dbgsym in ubuntu zesty.

No description available for libkutils4-dbgsym in ubuntu zesty.

libplasma3: No summary available for libplasma3 in ubuntu zesty.

No description available for libplasma3 in ubuntu zesty.

libplasma3-dbgsym: No summary available for libplasma3-dbgsym in ubuntu zesty.

No description available for libplasma3-dbgsym in ubuntu zesty.

libsolid4: No summary available for libsolid4 in ubuntu zesty.

No description available for libsolid4 in ubuntu zesty.

libsolid4-dbgsym: No summary available for libsolid4-dbgsym in ubuntu zesty.

No description available for libsolid4-dbgsym in ubuntu zesty.

libthreadweaver4: No summary available for libthreadweaver4 in ubuntu zesty.

No description available for libthreadweaver4 in ubuntu zesty.

libthreadweaver4-dbgsym: No summary available for libthreadweaver4-dbgsym in ubuntu zesty.

No description available for libthreadweaver4-dbgsym in ubuntu zesty.