Ubuntu

“kde4libs” 4:4.5.3-0ubuntu1 source package in Ubuntu

Changelog

kde4libs (4:4.5.3-0ubuntu1) natty; urgency=low

  * New upstream release
  * Remove kubuntu_78_krun_http.diff applied upstream
 -- Jonathan Riddell <email address hidden>   Thu, 04 Nov 2010 00:12:36 +0000

Upload details

Uploaded by:
Jonathan Riddell on 2010-11-04
Uploaded to:
Natty
Original maintainer:
Kubuntu Members
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
kde4libs_4.5.3.orig.tar.bz2 13.2 MiB f412739c8e9bdb7b92487ee79ba3b5bd
kde4libs_4.5.3-0ubuntu1.debian.tar.gz 376.5 KiB 994cc30307a920f6b89504db57a806c8
kde4libs_4.5.3-0ubuntu1.dsc 2.8 KiB f4eee42cdb69a4251dce03107a3f1785

Binary packages built by this source

kdelibs-bin: No summary available for kdelibs-bin in ubuntu natty.

No description available for kdelibs-bin in ubuntu natty.

kdelibs5: No summary available for kdelibs5 in ubuntu natty.

No description available for kdelibs5 in ubuntu natty.

kdelibs5-data: No summary available for kdelibs5-data in ubuntu natty.

No description available for kdelibs5-data in ubuntu natty.

kdelibs5-dbg: No summary available for kdelibs5-dbg in ubuntu natty.

No description available for kdelibs5-dbg in ubuntu natty.

kdelibs5-dev: No summary available for kdelibs5-dev in ubuntu natty.

No description available for kdelibs5-dev in ubuntu natty.

kdelibs5-plugins: No summary available for kdelibs5-plugins in ubuntu natty.

No description available for kdelibs5-plugins in ubuntu natty.

kdoctools: No summary available for kdoctools in ubuntu natty.

No description available for kdoctools in ubuntu natty.

libkatepartinterfaces4: No summary available for libkatepartinterfaces4 in ubuntu natty.

No description available for libkatepartinterfaces4 in ubuntu natty.

libkcmutils4: No summary available for libkcmutils4 in ubuntu natty.

No description available for libkcmutils4 in ubuntu natty.

libkde3support4: No summary available for libkde3support4 in ubuntu natty.

No description available for libkde3support4 in ubuntu natty.

libkdecore5: No summary available for libkdecore5 in ubuntu natty.

No description available for libkdecore5 in ubuntu natty.

libkdesu5: No summary available for libkdesu5 in ubuntu natty.

No description available for libkdesu5 in ubuntu natty.

libkdeui5: No summary available for libkdeui5 in ubuntu natty.

No description available for libkdeui5 in ubuntu natty.

libkdewebkit5: No summary available for libkdewebkit5 in ubuntu natty.

No description available for libkdewebkit5 in ubuntu natty.

libkdnssd4: No summary available for libkdnssd4 in ubuntu natty.

No description available for libkdnssd4 in ubuntu natty.

libkemoticons4: No summary available for libkemoticons4 in ubuntu natty.

No description available for libkemoticons4 in ubuntu natty.

libkfile4: No summary available for libkfile4 in ubuntu natty.

No description available for libkfile4 in ubuntu natty.

libkhtml5: No summary available for libkhtml5 in ubuntu natty.

No description available for libkhtml5 in ubuntu natty.

libkidletime4: No summary available for libkidletime4 in ubuntu natty.

No description available for libkidletime4 in ubuntu natty.

libkimproxy4: No summary available for libkimproxy4 in ubuntu natty.

No description available for libkimproxy4 in ubuntu natty.

libkio5: No summary available for libkio5 in ubuntu natty.

No description available for libkio5 in ubuntu natty.

libkjsapi4: No summary available for libkjsapi4 in ubuntu natty.

No description available for libkjsapi4 in ubuntu natty.

libkjsembed4: No summary available for libkjsembed4 in ubuntu natty.

No description available for libkjsembed4 in ubuntu natty.

libkmediaplayer4: No summary available for libkmediaplayer4 in ubuntu natty.

No description available for libkmediaplayer4 in ubuntu natty.

libknewstuff2-4: No summary available for libknewstuff2-4 in ubuntu natty.

No description available for libknewstuff2-4 in ubuntu natty.

libknewstuff3-4: No summary available for libknewstuff3-4 in ubuntu natty.

No description available for libknewstuff3-4 in ubuntu natty.

libknotifyconfig4: No summary available for libknotifyconfig4 in ubuntu natty.

No description available for libknotifyconfig4 in ubuntu natty.

libkntlm4: No summary available for libkntlm4 in ubuntu natty.

No description available for libkntlm4 in ubuntu natty.

libkparts4: No summary available for libkparts4 in ubuntu natty.

No description available for libkparts4 in ubuntu natty.

libkprintutils4: No summary available for libkprintutils4 in ubuntu natty.

No description available for libkprintutils4 in ubuntu natty.

libkpty4: No summary available for libkpty4 in ubuntu natty.

No description available for libkpty4 in ubuntu natty.

libkrosscore4: No summary available for libkrosscore4 in ubuntu natty.

No description available for libkrosscore4 in ubuntu natty.

libkrossui4: No summary available for libkrossui4 in ubuntu natty.

No description available for libkrossui4 in ubuntu natty.

libktexteditor4: No summary available for libktexteditor4 in ubuntu natty.

No description available for libktexteditor4 in ubuntu natty.

libkunitconversion4: No summary available for libkunitconversion4 in ubuntu natty.

No description available for libkunitconversion4 in ubuntu natty.

libkutils4: No summary available for libkutils4 in ubuntu natty.

No description available for libkutils4 in ubuntu natty.

libnepomuk4: No summary available for libnepomuk4 in ubuntu natty.

No description available for libnepomuk4 in ubuntu natty.

libnepomukquery4a: No summary available for libnepomukquery4a in ubuntu natty.

No description available for libnepomukquery4a in ubuntu natty.

libplasma3: No summary available for libplasma3 in ubuntu natty.

No description available for libplasma3 in ubuntu natty.

libsolid4: No summary available for libsolid4 in ubuntu natty.

No description available for libsolid4 in ubuntu natty.

libthreadweaver4: No summary available for libthreadweaver4 in ubuntu natty.

No description available for libthreadweaver4 in ubuntu natty.