Change log for khronos-api package in Ubuntu

110 of 10 results
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-10-01
Deleted in eoan-proposed (Reason: moved to Release)
khronos-api (4.6+git20180514-1ubuntu1) eoan; urgency=medium

  * Build-depend on texlive-plain-generic instead of obsolete texlive-
    generic-recommended.

 -- Steve Langasek <email address hidden>  Tue, 01 Oct 2019 14:07:48 -0700
Superseded in eoan-release on 2019-10-01
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-19
Deleted in cosmic-proposed (Reason: moved to release)
khronos-api (4.6+git20180514-1) unstable; urgency=medium

  * New upstream git checkout (closes: #869233).
  * Add a watch file.
  * Update to python 3.
  * Update to debhelper 11.
  * Update debian/copyright.
  * Update standards version.
  * Apply the non-maintainer upload.
    - Thanks to Jens Reyer.

 -- Michael Gilbert <email address hidden>  Sat, 19 May 2018 04:44:04 +0000

Available diffs

Superseded in cosmic-release on 2018-05-19
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-08-01
Deleted in artful-proposed (Reason: moved to release)
khronos-api (0~svn33340-0.1) unstable; urgency=medium

  * Non-maintainer upload.
  * New (and final in svn) upstream revision 33340.
  * Refresh timestamps.patch.
  * Make package Multi-Arch: foreign (closes: #865308).
    Thanks to Hugh McMaster
  * Minor improvement to the package description (closes: #865307).
  * Bump standards version to 4.0.0, no changes needed.
  * Fix file exclusion in tarball generation.

 -- Jens Reyer <email address hidden>  Fri, 21 Jul 2017 14:30:10 +0200

Available diffs

Superseded in artful-release on 2017-08-01
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-06-22 (Reason: moved to release)
khronos-api (0~svn29735-1.1) unstable; urgency=medium

  * Non-maintainer upload. "DebConf upload."
  * Fix FTBFS. Add build-depends python-debian and python-dateutil
    (closes: #814914).

 -- Jens Reyer <email address hidden>  Fri, 01 Jul 2016 16:46:18 +0200
Superseded in yakkety-release on 2016-07-12
Published in xenial-release on 2016-02-05
Deleted in xenial-proposed (Reason: moved to release)
khronos-api (0~svn29735-1ubuntu1) xenial; urgency=medium

  * Build-depend on python-{dateutil,debian} to fix FTBFS.

 -- Logan Rosen <email address hidden>  Thu, 04 Feb 2016 23:59:41 -0500
Superseded in xenial-proposed on 2016-02-05
khronos-api (0~svn29735-1) unstable; urgency=medium

  * Fix a lintian warning.
  * Simplify the clean rule.
  * Use changelog date for timestamps.
  * New upstream version supporting the opengl 4.5 spec (closes: #808075).

 -- Michael Gilbert <email address hidden>  Sun, 31 Jan 2016 00:00:17 +0000
Superseded in xenial-release on 2016-02-05
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
khronos-api (0~svn29577-2) unstable; urgency=medium


  * Include MIT copyright text only once.
  * Include needed texlive build-dependencies (closes: #779089).

 -- Michael Gilbert <email address hidden>  Sun, 29 Mar 2015 05:54:12 +0000
Superseded in vivid-release on 2015-04-01
Deleted in vivid-proposed on 2015-04-03 (Reason: moved to release)
khronos-api (0~svn29577-1ubuntu2) vivid; urgency=medium

  * Fix changelog timestamp.
 -- Logan Rosen <email address hidden>   Tue, 24 Feb 2015 12:38:56 +0000
Superseded in vivid-proposed on 2015-02-24
khronos-api (0~svn29577-1ubuntu1) vivid; urgency=medium

  * debian/control: Build-depend on texlive-latex-extra,
    texlive-generic-recommended, and texlive-fonts-recommended to fix FTBFS.
 -- Logan Rosen <email address hidden>   Mon, 23 Feb 2015 20:16:54 +0000
Superseded in vivid-proposed on 2015-02-24
khronos-api (0~svn29577-1) unstable; urgency=low


  * Initial release.

 -- Michael Gilbert <email address hidden>  Sun, 25 Jan 2015 02:11:06 +0000
110 of 10 results