ki18n 5.31.0-0ubuntu1 source package in Ubuntu

Changelog

ki18n (5.31.0-0ubuntu1) zesty; urgency=medium

  * Pass '-fno-keep-inline-functions' to gcc in the acc test in order to
    avoid possible spurious test failures.
  * New upstream release (5.31.0)

 -- José Manuel Santamaría Lema <email address hidden>  Tue, 14 Feb 2017 22:52:03 +0000

Upload details

Uploaded by:
Jose Manuel Santamaria Lema on 2017-02-14
Sponsored by:
Rik Mills
Uploaded to:
Zesty
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ki18n_5.31.0.orig.tar.xz 591.5 KiB 2f7926073587a2b2d428c2b19ea16e0e6a31bb5be65b77bb5b02cfa1483489e0
ki18n_5.31.0-0ubuntu1.debian.tar.xz 7.3 KiB 00363f6407c19901a69b597a73a6ef9bf1f50bfa7814fb753d866eae0e0be740
ki18n_5.31.0-0ubuntu1.dsc 2.3 KiB d337c5c07fbdfd90bab753603cd0a33491eddf391bef322e7580d88240c8f2fd

View changes file

Binary packages built by this source

libkf5i18n-data: No summary available for libkf5i18n-data in ubuntu zesty.

No description available for libkf5i18n-data in ubuntu zesty.

libkf5i18n-dev: No summary available for libkf5i18n-dev in ubuntu zesty.

No description available for libkf5i18n-dev in ubuntu zesty.

libkf5i18n5: No summary available for libkf5i18n5 in ubuntu zesty.

No description available for libkf5i18n5 in ubuntu zesty.

libkf5i18n5-dbgsym: No summary available for libkf5i18n5-dbgsym in ubuntu zesty.

No description available for libkf5i18n5-dbgsym in ubuntu zesty.