knewstuff 5.70.0-1ubuntu1 source package in Ubuntu

Changelog

knewstuff (5.70.0-1ubuntu1) groovy; urgency=medium

  * Merge from debian unstable. Remaining changes:
    - Kubuntu Vcs fields,
    - debhelper-compat = 12 for backports.
    - Keep Ubuntu tests.

knewstuff (5.70.0-1) unstable; urgency=medium

  * Team upload.

  [ Sandro KnauƟ ]
  * Bump compat level to 13.
  * New upstream release (5.70.0).
  * Update build-deps and deps with the info from cmake.
  * Wrap long lines in changelog entries: 5.22.0-1.
  * Set field Upstream-Contact in debian/copyright.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata
    (already present in machine-readable debian/copyright).
  * Update symbols from build for 5.70.0.

 -- Rik Mills <email address hidden>  Thu, 04 Jun 2020 18:27:43 +0100

Upload details

Uploaded by:
Rik Mills
Uploaded to:
Groovy
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
knewstuff_5.70.0.orig.tar.xz 1.0 MiB d8a5e07b3ec3d472de4ca493ea5cecd79559cba2573e6228e2a740ae2c91fdc2
knewstuff_5.70.0-1ubuntu1.debian.tar.xz 17.5 KiB 00ad999b303643dff6a9f2ab2070eb2cac69a0b824422308548043efbfb191c2
knewstuff_5.70.0-1ubuntu1.dsc 3.1 KiB e295066c01241c84d00b7b4028da62bfc631924157367e258f7130d68987a33f

View changes file

Binary packages built by this source

libkf5newstuff-data: No summary available for libkf5newstuff-data in ubuntu groovy.

No description available for libkf5newstuff-data in ubuntu groovy.

libkf5newstuff-dev: No summary available for libkf5newstuff-dev in ubuntu groovy.

No description available for libkf5newstuff-dev in ubuntu groovy.

libkf5newstuff-doc: No summary available for libkf5newstuff-doc in ubuntu groovy.

No description available for libkf5newstuff-doc in ubuntu groovy.

libkf5newstuff5: No summary available for libkf5newstuff5 in ubuntu groovy.

No description available for libkf5newstuff5 in ubuntu groovy.

libkf5newstuff5-dbgsym: No summary available for libkf5newstuff5-dbgsym in ubuntu groovy.

No description available for libkf5newstuff5-dbgsym in ubuntu groovy.

libkf5newstuffcore5: No summary available for libkf5newstuffcore5 in ubuntu groovy.

No description available for libkf5newstuffcore5 in ubuntu groovy.

libkf5newstuffcore5-dbgsym: No summary available for libkf5newstuffcore5-dbgsym in ubuntu groovy.

No description available for libkf5newstuffcore5-dbgsym in ubuntu groovy.

qml-module-org-kde-newstuff: No summary available for qml-module-org-kde-newstuff in ubuntu groovy.

No description available for qml-module-org-kde-newstuff in ubuntu groovy.

qml-module-org-kde-newstuff-dbgsym: No summary available for qml-module-org-kde-newstuff-dbgsym in ubuntu groovy.

No description available for qml-module-org-kde-newstuff-dbgsym in ubuntu groovy.