Change log for kombu package in Ubuntu

131 of 31 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-07-30
Deleted in cosmic-proposed (Reason: moved to release)
kombu (4.2.1-1) unstable; urgency=low

  [ Ondřej Nový ]
  * d/control: Set Vcs-* to salsa.debian.org
  * d/watch: Use https protocol
  * d/changelog: Remove trailing whitespaces
  * d/tests: Use AUTOPKGTEST_TMP instead of ADTTMP

  [ Michael Fladischer ]
  * Fix default branch in debian/gbp.conf.
  * Replace debian/upstream-signing-key.pgp with debian/upstream/signing-
    key.asc.
  * New upstream release.
  * Refresh patches.
  * Add patch to remove pytest-sugar from test requirements.
  * Bump debhelper compatibility and version to 11.
  * Bump Standards-Version to 4.1.4.
  * Install examples in python-kombu-doc.

 -- Michael Fladischer <email address hidden>  Wed, 20 Jun 2018 10:02:04 +0200

Available diffs

Superseded in cosmic-release on 2018-07-30
Published in bionic-release on 2017-12-18
Deleted in bionic-proposed (Reason: moved to release)
kombu (4.1.0-1) unstable; urgency=medium

  * Uploading to unstable.
  * Ran wrap-and-sort -bast to minimize diffs.
  * Added myself as uploader.
  * Correctly builds sphinx doc in override_dh_sphinxdoc, and understand
    build-profiles nodoc and nocheck..
  * Removed useless X-Python-Version: >= 2.7 and X-Python3-Version: >= 3.3
    fields.
  * Standards-Version is now 4.1.1.

 -- Thomas Goirand <email address hidden>  Sat, 04 Nov 2017 21:45:14 +0000
Superseded in bionic-release on 2017-12-18
Published in artful-release on 2017-06-14
Deleted in artful-proposed (Reason: moved to release)
kombu (4.0.2+really4.0.2+dfsg-2ubuntu1) artful; urgency=medium

  * Add d/patches/0002-dont-modfiy-dict-size-while-iterating-over-it.patch from
    upstream to fix build with Python 3.6.

 -- Michael Hudson-Doyle <email address hidden>  Mon, 15 May 2017 12:16:30 +1200
Superseded in artful-proposed on 2017-05-15
kombu (4.0.2+really4.0.2+dfsg-2) experimental; urgency=medium

  [ Brian May ]
  * Add missing build depends on python-vine and python3-vine.
    Closes: #858540.

  [ Christopher Hoskin ]
  * Change package version to 4.0.2+really4.0.2+dfsg-2 after accidently
    uploading to unstable rather than experimental

 -- Christopher Hoskin <email address hidden>  Fri, 31 Mar 2017 09:12:12 +0100
Superseded in artful-release on 2017-06-14
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
kombu (3.0.35+dfsg-2) unstable; urgency=medium

  * Team upload.
  * Fix "Non-Free ICC profiles in images" add repack scripts to remove
    (Closes: #855502)
  * Remove all egg-info in debian/clean 
  * Add Artistic and GPL to debian/copyright for repack.stub 
  * Bump standards version from 3.9.7 to 3.9.8 (no change required) 

 -- Christopher Hoskin <email address hidden>  Sun, 19 Feb 2017 11:37:19 +0000
Published in trusty-updates on 2017-01-26
Deleted in trusty-proposed (Reason: moved to -updates)
kombu (3.0.7-1ubuntu1.1) trusty; urgency=medium

  * d/p/fix-uuid-shim.patch: Cherry-pick patch from upstream to fix uuid
    shim in newer Python versions (LP: #1656333).

 -- Corey Bryant <email address hidden>  Fri, 13 Jan 2017 08:39:16 -0500
Superseded in zesty-release on 2017-03-31
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
kombu (3.0.35-1.1ubuntu1) yakkety; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - d/control: Ensure that requirement for amqp >= 1.4.9 is set
      consistently across (Build-)Depends.
  * Dropped changes, BD only:
    - debian/control: Drop build depends (and therefore suggests)
      on python-couchdb, as it is not in Ubuntu main.

Superseded in yakkety-release on 2016-05-10
Published in xenial-release on 2016-03-04
Deleted in xenial-proposed (Reason: moved to release)
kombu (3.0.33-1ubuntu2) xenial; urgency=medium

  * d/control: Ensure that requirement for amqp >= 1.4.9 is set
    consistently across (Build-)Depends (LP: #1546430).

 -- James Page <email address hidden>  Fri, 04 Mar 2016 12:53:20 +0000

Available diffs

Superseded in xenial-release on 2016-03-04
Deleted in xenial-proposed on 2016-03-05 (Reason: moved to release)
kombu (3.0.33-1ubuntu1) xenial; urgency=low

  [ Corey Bryant ]
  * Merge from Debian unstable.  Remaining changes:
    - debian/control: Drop build depends (and therefore suggests)
      on python-couchdb, as it is not in Ubuntu main.

 -- Corey Bryant <email address hidden>  Wed, 17 Feb 2016 09:07:56 -0500
Superseded in xenial-release on 2016-02-17
Deleted in xenial-proposed on 2016-02-18 (Reason: moved to release)
kombu (3.0.30-1ubuntu1) xenial; urgency=low

  [ Corey Bryant ]
  * Merge from Debian unstable.  Remaining changes:
    - debian/control: Drop build depends (and therefore suggests)
      on python-couchdb, as it is not in Ubuntu main.

 -- Corey Bryant <email address hidden>  Mon, 14 Dec 2015 15:07:41 -0500
Superseded in xenial-release on 2015-12-14
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
kombu (3.0.26-1ubuntu2) wily; urgency=medium

  * debian/patches/fix-python-tests.patch: Fix python tests.

 -- Chuck Short <email address hidden>  Thu, 30 Jul 2015 11:23:53 -0400
Superseded in wily-release on 2015-07-30
Deleted in wily-proposed on 2015-07-31 (Reason: moved to release)
kombu (3.0.26-1ubuntu1) wily; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - debian/control: Drop build depends (and therefore suggests)
      on python-couchdb, as it is not in Ubuntu main.

Superseded in wily-release on 2015-05-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
kombu (3.0.24-0ubuntu2) vivid; urgency=medium

  * d/control: Bump minimum version of python-amqp to 1.4.6.
 -- James Page <email address hidden>   Tue, 09 Dec 2014 14:57:10 +0000
Superseded in vivid-proposed on 2014-12-09
kombu (3.0.24-0ubuntu1) vivid; urgency=medium

  * New upstream release.
 -- James Page <email address hidden>   Tue, 09 Dec 2014 14:42:55 +0000
Superseded in vivid-release on 2014-12-09
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
kombu (3.0.21-2ubuntu1) utopic; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - debian/control: Drop build depends (and therefore suggests)
      on python-couchdb, as it is not required in main.

Superseded in utopic-release on 2014-09-30
Deleted in utopic-proposed on 2014-10-02 (Reason: moved to release)
kombu (3.0.19-2ubuntu1) utopic; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - debian/control: Drop build depends (and therefore suggests)
      on python-couchdb, as it is not required in main.
  * Dropped changes, included in Debian:
    - d/tests/control: Add allow-stderr restriction so test output does
      not cause autopkgtest failure.

Superseded in utopic-release on 2014-07-25
Deleted in utopic-proposed on 2014-07-26 (Reason: moved to release)
kombu (3.0.19-1ubuntu2) utopic; urgency=medium

  * d/tests/control: Add allow-stderr restriction so test output does
    not cause autopkgtest failure.
 -- James Page <email address hidden>   Mon, 14 Jul 2014 13:44:40 +0100

Available diffs

Superseded in utopic-release on 2014-07-14
Deleted in utopic-proposed on 2014-07-15 (Reason: moved to release)
kombu (3.0.19-1ubuntu1) utopic; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - debian/control: Drop build depends (and therefore suggests)
      on python-couchdb, as it is not required in main.
  * Dropped changes, included upstream:
    - debian/patches/remove_nose-cover3.patch: Re-add fixes FTBFS.

Superseded in utopic-release on 2014-07-14
Deleted in utopic-proposed on 2014-07-15 (Reason: moved to release)
kombu (3.0.15-1ubuntu1) utopic; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - debian/control: Drop build depends (and therefore suggests)
      on python-couchdb, as it is not required in main. LP: #844995
    - debian/patches/remove_nose-cover3.patch: Re-add fixes FTBFS.

Available diffs

Superseded in utopic-release on 2014-05-22
Published in trusty-release on 2014-01-14
Deleted in trusty-proposed (Reason: moved to release)
kombu (3.0.7-1ubuntu1) trusty; urgency=medium

  * Merge with Debian; remaining changes:
    - debian/control: Drop build depends (and therefore suggests)
      on python-couchdb, as it is not required in main. LP: #844995
    - debian/patches/remove_nose-cover3.patch: Re-add fixes FTBFS.

Superseded in trusty-proposed on 2014-01-07
kombu (2.5.14-1ubuntu1) trusty; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - debian/control: Drop build depends (and therefore suggests)
      on python-couchdb, as it is not required in main. LP: #844995
 -- Andres Rodriguez <email address hidden>   Tue, 05 Nov 2013 14:10:23 +0800
Superseded in trusty-release on 2014-01-14
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
kombu (2.5.12-0ubuntu2) saucy; urgency=low

  * debian/patches/remove_nose-cover3.patch: Re-add fixes FTBFS.
 -- Chuck Short <email address hidden>   Wed, 03 Jul 2013 17:56:31 -0500
Superseded in saucy-proposed on 2013-07-03
kombu (2.5.12-0ubuntu1) saucy; urgency=low

  * New upstream release.
  * debian/control: Dropped python-amqplib in favor of
    python-amqp.
  * debian/patches/remove_nose-cover3.patch: Dropped no longer
    needed.
 -- Chuck Short <email address hidden>   Wed, 03 Jul 2013 07:53:07 -0500

Available diffs

Superseded in saucy-release on 2013-07-03
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
kombu (2.1.8-1ubuntu1) quantal; urgency=low

  * debian/control: Drop build depends (and therefore suggests) on python-couchdb,
    as it is not required in main. LP: #844995
 -- Dave Walker (Daviey) <email address hidden>   Sun, 12 Aug 2012 11:30:37 +0100
Superseded in quantal-release on 2012-08-12
kombu (2.1.8-1) unstable; urgency=low


  * New upstream release.

 -- Michael Fladischer <email address hidden>  Mon, 23 Apr 2012 15:20:01 +0200

Available diffs

Superseded in quantal-release on 2012-05-30
kombu (2.1.2-1) unstable; urgency=low


  * New upstream release.
  * Update years in d/copyright.
  * Bump to standards version 3.9.3.
  * Update DEP-5 URL to 1.0.

 -- Michael Fladischer <email address hidden>  Tue, 27 Mar 2012 16:54:58 +0100

Available diffs

Superseded in quantal-release on 2012-05-01
Published in precise-release on 2011-11-27
kombu (1.4.3-1) unstable; urgency=low


  [ Fladischer Michael ]
  * New upstream release.
  * Temporary fix for Metadata-Version in PKG-INFO.

  [ Jakub Wilk ]
  * Bump minimum required python-sphinx version to 1.0.7+dfsg.

  [ Fladischer Michael ]
  * Fix whitespace in versioned dependencies.

 -- Fladischer Michael <email address hidden>  Thu, 17 Nov 2011 10:56:00 +0100
Superseded in precise-release on 2011-11-27
kombu (1.2.1-1ubuntu1) precise; urgency=low

  * debian/patches/remove_assert_virtual_transport_restore_unacked_once.
    patch: Disabled seemingly invalid assert in virtual transport which
    was causing nova testsuite to fail.  Pending better solution.
    - LP: #861440
 -- Dave Walker (Daviey) <email address hidden>   Tue, 18 Oct 2011 15:16:16 +0100

Available diffs

Superseded in precise-release on 2011-10-18
kombu (1.2.1-1) unstable; urgency=low

  * New upstream release.
  * Depend on python-anyjson (>=0.3.1), therefor no longer recommend
    python-simplejson.
  * Remove ${python:Breaks} as dh_python2 no longer needs it.
  * Bumped Standards-Version to 3.9.2 (no change necessary).
  * Add version to Breaks: python-cjson (<= 1.0.5-4+b1).
  * Add python-boto to dependencies.
  * Clean up after build.
  * Use dh_sphinxdoc.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:01:34 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
Superseded in oneiric-release on 2011-08-30
kombu (1.0.4-2) unstable; urgency=low

  * Team upload.
  * Rebuild to add Python 2.7 support
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  09 May 2011 11:52:29 +0000

Available diffs

Superseded in oneiric-release on 2011-05-09
kombu (1.0.4-1) unstable; urgency=low

  * Initial release (Closes: #611809)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  04 May 2011 09:33:59 +0000
131 of 31 results