kvpnc 0.9.6-1 source package in Ubuntu

Changelog

kvpnc (0.9.6-1) unstable; urgency=low

  * New upstream release.

kvpnc (0.9.5-1) unstable; urgency=low

  * New upstream release.
    - fix ftbfs with binutils-gold. (Closes: #555071)
    - fix ftbfs with gcc-4.5. (Closes: #565022)

  [ José Manuel Santamaría Lema ]
  * Update debian/copyright:
    - Add license and copyright holder for cmake/modules/libgcryptConfig.cmake
      file.

  [ Fathi Boudra ]
  * Switch to dpkg-source 3.0 (quilt) format.
  * Update debian/control:
    - Bump build dependencies (debhelper, pkg-kde-tools and kdelibs5-dev).
      (Closes: #550279)
    - Bump Standards-Version to 3.8.4 (no changes needed).
  * Update debian/rules:
    - Enable parallel build (add --parallel option to dh).
    - Remove quilt sequence addon, not needed anymore.
 -- Alessandro Ghersi <email address hidden>   Thu,  15 Apr 2010 12:07:47 +0100

Upload details

Uploaded by:
Alessandro Ghersi on 2010-04-15
Uploaded to:
Lucid
Original maintainer:
Debian KDE Extras Team
Component:
universe
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lucid release on 2010-04-15 universe net

Downloads

File Size MD5 Checksum
kvpnc_0.9.6.orig.tar.bz2 565.7 KiB 8f176b08ad2de6160fce9ce13457f330
kvpnc_0.9.6-1.debian.tar.gz 5.7 KiB 4de4dcd1c018bacf25ba43d390d6355d
kvpnc_0.9.6-1.dsc 1.4 KiB a0686c044135a080f2c6d557f349ef9b

Available diffs

View changes file

Binary packages built by this source

kvpnc: vpn clients frontend for KDE4

 KVpnc is a KDE4 frontend for various vpn clients.
 .
 It supports :
   * Cisco-compatible VPN client (vpnc)
   * IPSec (freeswan, openswan, strongSwan, racoon)
   * Point-to-Point Tunneling Protocol (PPTP) client (pptp-linux)
   * Virtual Private Network daemon (openvpn)
   * L2TP, Vtun & OpenSSH